Google Slides app crashes on iOS 9.2.1

Contributor II

Anyone out there experiencing issues with the latest Google Slides app (Version: 1.2016.04204) on iPads running iOS 9.2.1? The app crashes whenever a new presentation is created, or whenever a presentation is selected.

We've tried...
--Force quitting Slide app
--Resetting the iPads (holding Home and Power until it restarts)
--Reinstalling the Slide app (from App Store using Apple ID, not via JSS)
--Logging in as a district Google account, and personal Gmail account
--Tried multiple devices and models of iPad (Air and Air 2)
--Checked network filter and firewall ports to see if anything was being blocked (nothing was being blocked)

We have one iPad Air on iOS 8.2 with an older version of Google Slides (1.2016.02206) and it works just fine. But any of our new iPad Air and Air 2 devices on iOS 9.2.1 with Google Slides (1.2016.04204) have the crash issue when opening or creating presentations. The app launches fine, it's just when a presentation is selected or created.

Anyone else seeing this? Anyone find a fix? Thanks in advance for any assistance!


New Contributor III

I will keep an eye out for this since I just saw a ticket for a Google slides issue. Once the version is confirmed, I will corroborate.

Contributor II

Confirmed Google Slides is working on my iPad Air. iOS 9.2.1, app version 1.2016.04204. I can open and create presentations.

New Contributor II

Interesting.. I just came here to see if anybody else was reporting issues about apps crashing on iOS 9.2.1.. all of a sudden my students are having the same issue with Notability and Google Classroom apps.

Is this wider spread?

Contributor II

UPDATE: It appears to be something funky with our network. Just tried using an iPhone as a hotspot and connected an iPad to it. Google Slides opens and functions just fine when using the iPhone hotspot. We are aiming our troubleshooting now to something on our network. I'll post another update when we find the root cause. Thanks. ~Joe

New Contributor

@jacinferreira I do have this issue too.... Some apps keep crashing suddenly and their works is gone. Have to re-install. Anyone else also have this issue app crash?

New Contributor II

Turns out that I had the auto update feature still on in caper which was causing this.

I had to turn it off for all apps and the students had to reinstall their apps.

New Contributor II

I've been seeing this issue sporadically for the last 2 months. I found switching to a different network like our public wifi, or hotspot off my phone will resolve this issue. The first difference that i can think of between these networks is caching servers. I've read that caching servers can also cache iCloud data? is this accurate? would these google files be cached? Also if the student walks down the hall to my office the problem is gone. Makes me think it is a wireless system issue. I am looking to reboot the access point in the room next time i see this issue.