How to prevent Content Caching

macbrun
New Contributor III

I am trying to prevent our users from turning on content caching, yet when I use either Restrictions or the Content Caching payload it still allows the user to enable Content Caching. I am able to set the cache size to 1 byte, which I guess effectively disables it, however I'd like them to be unable to even check the Content Caching box in the Sharing Prefs Pane. Any ideas?

1 ACCEPTED SOLUTION

macbrun
New Contributor III

So I tried using the Restrictions payload again and it's working now. Not sure why it was giving me trouble before. I may have had a conflict with another Configuration Profile with a Restrictions payload.

View solution in original post

2 REPLIES 2

patgmac
Contributor III

I used "Profile Creator" to restrict that setting and it works. I don't remember why I used PC over Jamf, probably because it was a year ago and Jamf probably didn't have that setting yet.

macbrun
New Contributor III

So I tried using the Restrictions payload again and it's working now. Not sure why it was giving me trouble before. I may have had a conflict with another Configuration Profile with a Restrictions payload.

View solution in original post