Issues with Recon

Not applicable

I am running into issues running recon on several machines. Recon does not complete; I get a prompt that states:

"Recon failed during the submit process

This will fail if the JSS has an invalid certificate but the "This JSS has a valid certificate installed" check box is checked in the JSS. There may be other causes as well."

Most machines run recon with the JSS without this error. Is anyone aware of a resolution to this prompt?

Thanks for your help,

Jason Butler
Mac Admin - Client Systems
Information Services
Cincinnati Children's Hospital Medical Center
jason.butler at


New Contributor

I have been unable to use recon since our Jumpstart. I get the following message. Can anyone help?

Recon failed during the submit process

Recon failed to submit to the JSS. Downloading the JSS CA Certificate...
There were (1) previous JAMF device identities found on this computer. Removing...
This computer was successfully enrolled to the JSS
with the following device certificate:
Failed to submit inventory
Getting management framework from the JSS...

There was an error.

Error enrolling computer: Could not connect to
the JSS. Status - 407

New Contributor

I am still seeing this same issue, same error message. I wonder if anyone is going to respond?

New Contributor III

here is my recon 8.6.2 error, anyone having the same error, is there a solution, see attachment on a 10.8.2 workstation

Recon failed during the submit process

Recon failed to submit to the jss
location accounts
locating application details


What are the chances the machines that are failing have CS6 with Adobe on them? See