issues with Skype 8.60 and system private key

New Contributor III


After the autoupdate to Skype 8.60, i have users getting an prompt to imput local admin credentials whenever they start Skype.
After some investigation, i concluded that skype wants access to a private key in the SYSTEM keychain, and the problem goes away if you just add it manually.

Does anyoane have any ideeas regardng how to solve this? I guess i will have a few hundred people having this problem and i have no clue how to solve it for everybody at once, and user by user is quite out of the question.



Thank you for reporting this issue! This is the same problem many ran into with the Cisco AnyConnect Mobility Client. It took many versions and probably a lot of complaining to Cisco before they implemented a change to their console to add the option to stop traversing the System Keychain. Many have tried, lots of threads here in the forum, but it doesn't appear there's an easy-ish way to programmatically add the exception in Access Control.

New Contributor III

The issue is fixed by Microsoft. If you download Skype now it won't give this issue. They only didn't change the version number.

New Contributor III

Indeed, they fixed it . Good thing, because i could not find a valid workaround for the whole fleet of managed equipment.

New Contributor

We have now similar issue with version, and downgrade to also did not seemed to help.
Do you think we need to wait for fix from microsoft again?