M1 - Login Window settings ignored.

Shaun
New Contributor

Good day.

We've started rolling out a few M1's for testing and one of my colleagues mentioned that suddenly it's asking for both username and password whereas usually, you would only populate the password on a single user machine due to the user selection avatar system.

According to our Configuration Profile (attached) it should be showing the list of users as per usual but for some reason the M1's specifically ignore this.

4f0d6a889a1741e8b2c9d2293e9cc879

Is this a known problem? Is there a way to fix it manually?

I know it would be security best practise to not unbreak this, but there is a feeling of user confusion happening with such a sudden change.

4 REPLIES 4

jrobb311
New Contributor

We are having the same issue. If I remove the Profile that sets this option. I can then manually change it to show all users in Preferences and that works. But as soon as the profile is added back, it reverts.

pabohr
New Contributor II

@Shaun I am having the same issue in our environment. Did you ever get this working?

mainelysteve
Valued Contributor

Do all of you have multiple payloads in your profile or just one payload with the login window settings? If you do have perhaps strip out those secondary payloads and try it again.

pabohr
New Contributor II

@mainelysteve initially I had the Login Window payload in the same config profile with a Security and Privacy one. I just created a brand new config profile with only the Login Window, but unfortunatly have the same issue.

94214926773341b381ad25ef372ecd63