Mac is disabled after remote wipe

ivishal89
New Contributor

we had a Mac that was locked remotely for security reason with passcode

so each time user turns on he had screen asking for passcode. We had to remote wipe this device to erase org data on this Mac. 

1 device was locked with a passcode available with us as admins

2 we had sent remote wipe command while user was still locked for passcode

3 as soon as we provide unlock passcode to user, he logged in to his Mac and within a min device checked in and executed wipe command

4 device rebooted to internet recovery screen but failed and had showed message "Your computer is disabled .try again in 15 minutes"

"This device is not approved for use on the (org name ) network. Please contact your IT department to remediate"

5 device is seen 'Unmanaged' in jamf and management tab has no options available

user tried to access recovery mode but it loops back to same error message

I suspect firmware is locked but device is not anymore managed in jamf so can't do any action from jamf

 

any suggestion will be appreciated. we tried accessing recovery mode but it takes to same screen saying your computer is disabled 

1 REPLY 1

AJPinto
Honored Contributor II

If you sent both a remote lock and a remote wipe command. The device got the lock command firsts, and when the user unlocked the device, it got the wipe command as the admin did not cancel the command. You wiped the device, that already unmanaged the device. JAMF has no control over that device until it is enrolled again.

 

If the customer has entered a unlock password too many times: For Intel Macs, you need to call Apple. For Apple Silicon Macs you can use DFU mode and recover the device which will remove the lock.