MDM Profile fails to download

New Contributor III

We have some users who have problems with UIE. After logging to enrollment page and clicking Continue, the MDM profile is not downloading (screen shows only “Spinning”)
What have been tested:
- Quit / force quit Safari and tried again
- Rebooted Mac
- Tried with FF or Chrome

Users are with 10.14.2
We have also tried with QuickApp-package. That downloads fine and installs, but the MDM profile is not approved, and we don’t get all configuration profiles installed this way (8/15) and then Policies start to run and they work fine, but eg without PPPC or Kernel extension profiles, user is asked to allow those and also other needed config profiles are missing.

Anybody experienced such problems?


New Contributor

same issue :(

New Contributor

I've also run into this, it happens less frequently in Google Chrome but it does still happen. Safari seems to be the worst about it from what I've experienced so far. I'm going to open a support case.

New Contributor

I'm also running into this. Had to manually install Firefox because Safari just wouldn't do it. Was there ever a resolution?


What version of Jamf Pro are you running??