Mojave login screen

jkaigler
Contributor II

I've some users who recently upgraded to Mojave. On the login screen they get an icon, but clicking it does nothing. The users can get to the login prompt by using Option+Return.

Our Configuration Profile has the login screen set to "Show Other"

Just curious if anyone else has seen this?

Jamf Pro 10.7

7 REPLIES 7

mconners
Valued Contributor

Hello @jkaigler we had issues with the login window. Apparently Apple has changed where the graphic is located and it is now in the desktop pictures folder. Perhaps the mojave.heic file is causing issues with your login screen settings?

dukeandgrace
New Contributor

Hello,

I have the same problem in our company.
Our Profile allows to Show local users instead of Show "Other...".
This Profile only works with MacOS 10.13.x.
I've created a new Profile with both options enable and only Other... is shown on my macbook with the missing fields to login.
No login fields:
0f5107201831402498bec818026db67a
After option+enter:
15bd9f95e1ec43159bbce81fa9b75874
or you can wiggle with your mouse when the macbook is booting until you see your login screen:
30eb6c632a194956b11e923f87d65560

Any idea how to solve this?

Jamf Pro version: 10.7.1-t1536934276

Thanks!

navek
New Contributor III

Same issue here. Anyone with a fix for this problem? I have been pulling out my hair?

Discher
New Contributor II

We had this problem with Mojave, and found that in our Prestage Enrollment if we unchecked 'Hide Account' under the 'Create an additional local administrator account' in the Account Settings, we did not have this unclickable icon anymore and the login screen went back to normal. So it could be that you have an additional hidden administrator account, which for some reason is bugging out the login screen.

jkaigler
Contributor II

The icon does work if I exclude the test machine from any configurations that include login windows

jkaigler
Contributor II

I think it's broke when I enable "Fast User Switching"

dukeandgrace
New Contributor

It helps if you enable "Show computer's administrators" in your profiles.
Problem: the hidden admin account you've created is now visible for the user...
In our case this is something i do not want.