Not able to boot from a restorable dmg created in autocaspernbi and OS X Sierra.

isradame
Contributor

I created an nbi dmg using AutoCasperNBI version 1.3.4, OS X Sierra and Casper 9.96, with the same settings that I have done with previous OS. What is happening, is that when at boot using a USB drive, it just never loads to the Desktop. But the actual NetBoot.dmg works fine via NetBoot.
Its just is I want to boot from USB that it never loads the desktop.

11 REPLIES 11

bentoms
Honored Contributor III
Honored Contributor III

@isradame Did you restore the NetBoot.dmg to the USB? Or the 10.12AutoCasperNBI.restorable.dmg?

isradame
Contributor

Hi bentoms, from the 10.12AutoCasperNBI.restorable.dmg. The NetBoot.dmg works fine via NetBoot.

bentoms
Honored Contributor III
Honored Contributor III

@isradame Ok. Did you try verbose booting to see where it's having an issue.

FWIW, I did test this & @dgreening just mentioned in Slack that it worked for him too.

So.. hoping/guessing it's more a bug your side.

Might be worth wiping the disk & trying again.

dgreening
Valued Contributor II

@bentoms yep! i created a nbi on ABNI 1.3.4 with both 10.12 and 10.11.6 and Imaging 9.96 and was able to use the restorable in both cases. I will say that I experienced some weird behavior on the 10.12 based one: install dmgs showing up as mounted on the desktop, extreme slowness in installing dmgs pre-boot. The 10.11.6 one works great!

isradame
Contributor

869ecb205b0a4fd5bff4935a6c5fdef6

isradame
Contributor

Its been almost 20 minutes and the "SmartBattery: finished pulling type 4", just keeps looping.

bentoms
Honored Contributor III
Honored Contributor III

@isradame Hmm.. can you try another Mac?

Else, maybe try & recreate the USB.

I'm at a loss TBH.

isradame
Contributor

I tried another Mac, still the same thing. I even did a restorable.dmg with just the OS and CasperImage, and left every setting as default. Still the same issue. I am starting to think it may be the OS.dmg. I am testing the same AutoCasperNBI settings with an OS 10.11.6.dmg.

sebra
New Contributor

Has there ever been a solution for this problem?
I'm having the same issues.
JSS 9.96 with macOS Sierra on 2015 MacBooks.
USB boot only leads to the white circle cross error. Not using a netboot.

rhooper
Contributor III

We have tried a NetBoot server several years back and it was slow, so we creaated several image MBA units set to Target Disk mode and the ThunderBolt cable... things went fast. 1000+ devices done in Three different geological locations in Three days.
We had to build our package using AutoDMG though, nothing else seemed to work well enough for us.

Maybe I am way off base here.????

bentoms
Honored Contributor III
Honored Contributor III

@sebra The restorable DMG feature works for people.

  1. Are you restoring the ".restorable.dmg"?
  2. Have you tried another external drive?