Package Uploading Fails Immediately?

mikemangino
New Contributor III

Uploading any packages via the web interface immediately fails when clicking "Save" with a message, "Package failed to upload". Tried different browser, different computers, different PKGs, all the same result.
The packages are not large or exotic.

Any ideas?

1 ACCEPTED SOLUTION

hrhnick
New Contributor III

@mikemangino I would double check that the activation code in Jamf matches the activation code displayed in your Jamf Nation assets, if not, escalate.

View solution in original post

5 REPLIES 5

hrhnick
New Contributor III

Have you tried testing the JCDS connection?

In Jamf Pro, go to Settings > Server Infrastructure > Cloud Distribution Point.

dan-snelson
Valued Contributor II

@mikemangino If the package is larger than 20GB, @kc9wwh's pkgChunker may prove helpful.


--
Dan

mikemangino
New Contributor III

@hrhnick The test fails with a small sad faced page thing, do I need to escalate this up to Jamf proper?

@dan-snelson Naw, this is small stuff, 26.2MB. What in the world do people try to push out that's >20GB???

hrhnick
New Contributor III

@mikemangino I would double check that the activation code in Jamf matches the activation code displayed in your Jamf Nation assets, if not, escalate.

View solution in original post

mikemangino
New Contributor III

@hrhnick This guy! I have no idea why or how our code would have changed, but updating it sorted this out immediately. Never would have figured this out on my own, thanks a ton for your help.