Respondus LockDown Browser for iPad

New Contributor II

Hey Everyone,

We have been using Respondus' LockDown Browser for Mac for a few years now. Recently they came out with an iPad app that does not require the use of Guided Access in order for an iPad to be locked into their app for assessments. I have tried this App out on a sandbox JSS instance and keep getting the error, see attached. Despite me not being given the option to start Single App Mode. Therefore I found this JAMF NATION post on how to configure ASAM apps. I set the configuration profile up and pushed it down to the test iPad. Unfortunately I am getting the same error message. Has anyone found a solution to this issue? I am working with Respondus, but wanted to reach out here as well. 83ad2f07df984196990dd9393ee581f3


New Contributor II

At one point we ran into an issue where we had multiple profiles with Restrictions payloads scoped to a particular iPad and ASAM was failing to take effect. At that time, we found that if there were any profiles with Restrictions payloads on the iPad that did not list the ASAM app we were targeting, ASAM failed. Adding the ASAM app setting to all possible restrictions profiles for those iPads worked around the issue for us. This was a couple years ago, so this may no longer be an issue.

New Contributor III

Just started a trial with them and have the same issue. Added the app to both config profiles that have restrictions but the issue is still present. Opened a support case, I'll update if I find a resolution.