Time Zones on the Cloud hosted JSS

plocklin
New Contributor III

The time zone on my cloud hosted JSS is wrong. I know this is a user specific setting in Account Preferences but I am finding it difficult to find my time zone. I have already done this once but when Jamf updated it appears my time zone was reset.

When I try to change it I select "English" and "America" but then I must choose from a list of names of cities form all over the world. None of the American cities I recognize are in my timezone.

I am a simple minded American who does not have all of the cities of the world memorized as to what country and state they belong.

Why can't Jamf put the actual name of the time zone to choose from? For example: "Central", "Eastern" or "Mountain"

5 REPLIES 5

bpavlov
Honored Contributor

Is this a feature request? If that's what you intended, then you should click on the Feature Requests tab.

talkingmoose
Honored Contributor II

Jamf doesn't maintain its own international time zone lists. These can change every year. It uses ISO standard lists.

For the 48 contiguous United States, look for:

New York = Eastern
Chicago = Central
Denver = Mountain
Los Angeles = Pacific

zimou13
New Contributor

JS sdk converts time to UTC... is there anyway i can send local time push notifications from cloudcode using the JS sdk?

Parse.Push.send({ where: query, push_time: "2012-11-14T17:00:00", data: { alert: "some message here!" } }, { success: function() { // success! }, error: function(err) { status.error("something went wrong"); } });
i saw : many channels like ;) that démonstrates this type of replyes: ShowBox VidMate Mobdro

dsavageED
Contributor III

I noticed this a couple of weeks ago, try:

  1. Login to JSS
  2. Click username drop-down in the upper-right and select Account Preferences
  3. On the Language & Region tab, specify your Region and then Time Zone

thejenbot
Contributor III

When we first transitioned to cloud hosted, support needed to open a ticket with online services to get the time changed. No matter what I selected in Settings, the time in my logs was way off and there was no way that I as a user could correct the issue.