VMware Fusion.pkg creation issue

Not applicable

Created VMware Fusion.pkg version(11.5.1) file using Composer, successfully installing newly in system and while opening shows error as" Unable to run VMware Fusion" (attached screenshot). if i use same package VMware Fusion 11.5.1.pkg to upgrade older version of VMware Fusion it runs without any issue.

Does anyone know how to do this?
Any help will be greatly appreciated.Thanks
f7a808dcfa7946f1beed436b1c97b18c

1 ACCEPTED SOLUTION

AJPinto
Contributor III

Looks like someone found the fix here https://www.jamf.com/jamf-nation/discussions/34296/vmware-fusion-pkg-creation-in-composer.

Adding the post install script Jahmil50 suggested resolved this message for me.
/Applications/VMware Fusion.app/Contents/Library/Initialize VMware Fusion.tool set

View solution in original post

5 REPLIES 5

see
New Contributor III

VMware Fusion requires a little extra care... we do have this documentation if you want to give it another try.

https://www.jamf.com/jamf-nation/third-party-products/26/vmware-fusion

AJPinto
Contributor III

Looks like someone found the fix here https://www.jamf.com/jamf-nation/discussions/34296/vmware-fusion-pkg-creation-in-composer.

Adding the post install script Jahmil50 suggested resolved this message for me.
/Applications/VMware Fusion.app/Contents/Library/Initialize VMware Fusion.tool set

View solution in original post

Not applicable

solution in https://www.jamf.com/jamf-nation/discussions/34296/vmware-fusion-pkg-creation-in-composer

kerouak
Valued Contributor

sorry, but why do you keep posting the same issue mate??

donmontalvo
Esteemed Contributor II

@kerouak its all about the #green.

--
https://donmontalvo.com