VPP Codes and Configurator Corruption


I setup 35 iPads today using configurator and installed 5 paid apps via VPP codes. A couple codes got corrupted and I can't seem to recover the corrupted codes. I've identified the iPad that didn't get these two apps then tried a restore in configurator and on a clean iPad and was able to re-install the paid apps to that iPad. EXCEPT for the two codes that seem messed up.

external image link

Notice the code now has brackets around it and it's also trying to tell me something that is in parenthesis and starts with a "T..." but I have no way to read this line. I've tried everything, maximizing the window, stretching the window size, even clicking on the line in the view name to try and drag it to the far right.

So I was hoping someone knows how to either recover that corrupted code or read what it's trying to tell me. UGH



New Contributor II


Try resizing the column. :)

We are getting the same error with Configurator 1.4.2.

I've read some apple discussions about it being a known issue.

I had this occur with a lot of apps yesterday and today, I had to purchase more codes to get these working.

I've insisted on a credit for the codes that are not redeemable.

You are not alone - see this post - https://discussions.apple.com/message/23789388#23789388

The error message that you can't see is "This code has already been redeemed.". You will need to purchase more codes to get the apps deployed, and hopefully Apple will give you a credit also.

I have submitted two issues through to apple on this. I'll update this thread if I receive anything back.