Adobe CC Package Installation suddenly fails?

mvu
Valued Contributor

Hello,

Our Adobe CC Package (2015 & 2017) was installing fine up until last Friday. Now the installation fails, and it wipes out what it installed after installing some of the Adobe CC apps. Anybody experience this?

Here is what I tried:

• Completely delete all Adobe apps, and files in Library and User Library
• Used Adobe CC Cleaner tool
• Installed on Root user
• Installed from Terminal • Installed on different macOS computers (10.12.3)
• Three different Macs end in same result
• Create fresh Adobe CC 2017 today with all updates
• Tried jumping on different networks
• Remove spaces in package name89e0198c41b444dc8b79d197f78b9711

I'll paste the install log. Could this be a license issue?

Thanks in advance for any tips!

Feb 23 13:05:05 locimagsechange Installer[1094]: Package Removal: Package is not in downloads directory. Not offering removal.
Feb 23 13:05:05 locimagsechange Installer[1094]: Package Removal: Package cannot be removed.
Feb 23 13:12:37 LOC-IMAGE-PLEASE-CHANGE softwareupdated[286]: softwareupdated: Starting with build 10.12.3 (16D32)
Feb 23 13:12:37 LOC-IMAGE-PLEASE-CHANGE loginwindow[122]: IASGetCurrentInstallPhaseList: no install phase array set
Feb 23 13:12:37 LOC-IMAGE-PLEASE-CHANGE loginwindow[122]: IASGetCurrentInstallPhase: no install phase set
Feb 23 13:12:37 LOC-IMAGE-PLEASE-CHANGE loginwindow[122]: ISAP: show progress UI called.
Feb 23 13:12:37 LOC-IMAGE-PLEASE-CHANGE loginwindow[122]: ISAP: Done with phase "IOKit Boot"
Feb 23 13:12:42 LOC-IMAGE-PLEASE-CHANGE loginwindow[122]: ISAP: Done with phase "loginwindow Boot"
Feb 23 13:12:44 locimagsechange softwareupdate_firstrun_tasks[98]: Host swscan.apple.com isReachable = YES
Feb 23 13:12:52 locimagsechange Installer Progress[85]: Current phase is: IOKit Boot
Feb 23 13:12:52 locimagsechange Installer Progress[85]: Progress App loading...
Feb 23 13:12:52 locimagsechange Installer Progress[85]: Progress App running...
Feb 23 13:12:52 locimagsechange Installer Progress[85]: Sending show progress UI to delegate.
Feb 23 13:12:54 locimagsechange Installer Progress[85]: Shield windows created.
Feb 23 13:12:54 locimagsechange Installer Progress[85]: Shield windows ordered front.
Feb 23 13:12:54 locimagsechange Installer Progress[85]: Started phase named: loginwindow Boot
Feb 23 13:12:55 locimagsechange loginwindow[122]: ISAP: hide progress UI called.
Feb 23 13:12:55 locimagsechange Installer Progress[85]: Sending hide progress UI to delegate.
Feb 23 13:12:55 locimagsechange Installer Progress[85]: End progress UI called...
Feb 23 13:12:56 locimagsechange Installer Progress[85]: Sending quit to delegate.
Feb 23 13:13:04 locimagsechange softwareupdated[286]: /Library/Bundles does not exist - watching for directory creation
Feb 23 13:13:04 locimagsechange softwareupdated[286]: BackgroundActivity: Activity check-in with Interval 21600 Feb 23 13:13:04 locimagsechange softwareupdated[286]: BackgroundActivity: Starting Background Check Activity
Feb 23 13:13:04 locimagsechange softwareupdated[286]: Host (null) isReachable = YES
Feb 23 13:13:04 locimagsechange softwareupdated[286]: BackgroundActions: Automatic checking disabled
Feb 23 13:13:04 locimagsechange softwareupdated[286]: BackgroundActivity: Finished Background Check Activity
Feb 23 13:13:16 locimagsechange softwareupdate_firstrun_tasks[98]: BuildTagCache: Building tag cache if necessary using catalog host swscan.apple.com
Feb 23 13:13:16 locimagsechange softwareupdated[286]: Adding client SUUpdateServiceClient pid=98, uid=200, installAuth=NO rights=(), transactions=0 (/System/Library/CoreServices/Software Update.app/Contents/Resources/softwareupdate_firstrun_tasks)
Feb 23 13:13:17 locimagsechange softwareupdated[286]: BuildTagCache: Cache is current
Feb 23 13:13:17 locimagsechange softwareupdate_firstrun_tasks[98]: BuildTagCache: Finished
Feb 23 13:13:17 locimagsechange softwareupdated[286]: Removing client SUUpdateServiceClient pid=98, uid=200, installAuth=NO rights=(), transactions=0 (/System/Library/CoreServices/Software Update.app/Contents/Resources/softwareupdate_firstrun_tasks)
Feb 23 13:14:15 locimagsechange installd[776]: installd: Starting
Feb 23 13:14:15 locimagsechange system_installd[780]: installd: Starting
Feb 23 13:14:15 locimagsechange installd[776]: installd: uid=0, euid=0
Feb 23 13:14:15 locimagsechange system_installd[780]: installd: uid=0, euid=0
Feb 23 13:14:35 locimagsechange softwareupdate_notify_agent[877]: Handling notification event: LoginDone
Feb 23 13:14:35 locimagsechange softwareupdate_notify_agent[877]: AssertionMgr: Take com.apple.softwareupdate.NotifyAgentAssertion-LoginDone assertion with type BackgroundTask for pid 877, id 0x80B8
Feb 23 13:14:35 locimagsechange softwareupdated[286]: Adding client SUUpdateServiceClient pid=877, uid=0, installAuth=NO rights=(), transactions=0 (/System/Library/CoreServices/Software Update.app/Contents/Resources/softwareupdate_notify_agent)
Feb 23 13:14:35 locimagsechange softwareupdate_notify_agent[877]: Notifying with params: { AutomaticCheckDisabled = 1; UpdateNotificationsOnly = 1; }
Feb 23 13:14:35 locimagsechange softwareupdate_notify_agent[877]: appstoreupdateagent notified
Feb 23 13:14:35 locimagsechange softwareupdate_notify_agent[877]: AssertionMgr: Cancel com.apple.softwareupdate.NotifyAgentAssertion-LoginDone assertion for pid 877, id 0x80B8
Feb 23 13:14:42 locimagsechange Installer[924]: @(#)PROGRAM:Install PROJECT:Install-1000
Feb 23 13:14:42 locimagsechange Installer[924]: @(#)PROGRAM:Installer PROJECT:Installer-909
Feb 23 13:14:42 locimagsechange Installer[924]: Hardware: iMac12,2 @ 3.10 GHz (x 4), 4096 MB RAM
Feb 23 13:14:42 locimagsechange Installer[924]: Running OS Build: Mac OS X 10.12.3 (16D32)
Feb 23 13:14:42 locimagsechange Installer[924]: Env: TMPDIR=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/
Feb 23 13:14:42 locimagsechange Installer[924]: Env: CF_USER_TEXT_ENCODING=0x0:0:0
Feb 23 13:14:42 locimagsechange Installer[924]: Env: SHELL=/bin/sh
Feb 23 13:14:42 locimagsechange Installer[924]: Env: HOME=/var/root
Feb 23 13:14:42 locimagsechange Installer[924]: Env: Apple_PubSub_Socket_Render=/private/tmp/com.apple.launchd.suNoU7eOOL/Render
Feb 23 13:14:42 locimagsechange Installer[924]: Env: SSH_AUTH_SOCK=/private/tmp/com.apple.launchd.jbrJgJmj9k/Listeners
Feb 23 13:14:42 locimagsechange Installer[924]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin
Feb 23 13:14:42 locimagsechange Installer[924]: Env: LOGNAME=root
Feb 23 13:14:42 locimagsechange Installer[924]: Env: XPC_SERVICE_NAME=com.apple.installer.11652
Feb 23 13:14:42 locimagsechange Installer[924]: Env: USER=root
Feb 23 13:14:42 locimagsechange Installer[924]: Env: XPC_FLAGS=0x0
Feb 23 13:14:42 locimagsechange Installer[924]: Adobe CC 2017 2_22_17 Installation Log
Feb 23 13:14:42 locimagsechange Installer[924]: Opened from: /var/root/Desktop/Adobe CC 2017 2_22_17_Install.pkg
Feb 23 13:14:43 locimagsechange Installer[924]: Referenced component packages (1) trustLevel=100
Feb 23 13:15:00 locimagsechange Installer[924]: There was an error while running a check on the volume Imaging.
Feb 23 13:15:00 locimagsechange Installer[924]: PKReceipt. Attempt to get receipts for nil volumePath.
Feb 23 13:15:01 locimagsechange Installer[924]: InstallerStatusNotifications plugin loaded
Feb 23 13:15:04 locimagsechange Installer[924]: Administrator authorization granted.
Feb 23 13:15:04 locimagsechange Installer[924]: ================================================================================
Feb 23 13:15:04 locimagsechange Installer[924]: User picked Standard Install
Feb 23 13:15:04 locimagsechange Installer[924]: Choices selected for installation:
Feb 23 13:15:04 locimagsechange Installer[924]: Install: "Adobe CC 2017 2_22_17"
Feb 23 13:15:04 locimagsechange Installer[924]: Adobe CC 2017 2_22_17_Install.pkg : com.adobe.Enterprise.install.B312B21C-CE41-4239-B930-57E4501B015D : 1.0.0.1.0
Feb 23 13:15:04 locimagsechange Installer[924]: ================================================================================
Feb 23 13:15:04 locimagsechange Installer[924]: It took 0.00 seconds to summarize the package selections.
Feb 23 13:15:04 locimagsechange Installer[924]: -[IFPKGDerivedDocument sortedPackageLocations]: result = ( "file://localhost" )
Feb 23 13:15:04 locimagsechange Installer[924]: -[IFDInstallController(Private) buildInstallPlanReturningError:]: location = file://localhost
Feb 23 13:15:04 locimagsechange Installer[924]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg
Feb 23 13:15:04 locimagsechange Installer[924]: Set authorization level to root for session
Feb 23 13:15:04 locimagsechange Installer[924]: Will use PK session
Feb 23 13:15:04 locimagsechange Installer[924]: Using authorization level of root for IFPKInstallElement
Feb 23 13:15:04 locimagsechange Installer[924]: Starting installation:
Feb 23 13:15:04 locimagsechange Installer[924]: Configuring volume "Macintosh HD"
Feb 23 13:15:04 locimagsechange Installer[924]: Preparing disk for local booted install.
Feb 23 13:15:04 locimagsechange Installer[924]: Free space on "Macintosh HD": 913.88 GB (913880424448 bytes).
Feb 23 13:15:04 locimagsechange Installer[924]: Create temporary directory "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T//Install.9242umuWr"
Feb 23 13:15:04 locimagsechange Installer[924]: IFPKInstallElement (1 packages)
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: Adding client PKInstallDaemonClient pid=924, uid=0 (/System/Library/CoreServices/Installer.app/Contents/MacOS/Installer)
Feb 23 13:15:04 locimagsechange Installer[924]: PackageKit: Enqueuing install with framework-specified quality of service (utility)
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: ----- Begin install -----
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: request=PKInstallRequest <1 packages, destination=/>
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: packages=( "PKJaguarPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg>" )
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/7CDEEA1F-BE20-4A38-BACD-F3D3CB5C0F0F.activeSandbox
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/7CDEEA1F-BE20-4A38-BACD-F3D3CB5C0F0F.activeSandbox/Root, uid=0)
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: prevent user idle system sleep
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: suspending backupd
Feb 23 13:15:04 locimagsechange installd[776]: PackageKit: Executing script "./preinstall" in /var/root/Desktop/Adobe CC 2017 2_22_17_Install.pkg/Contents/Resources
Feb 23 13:15:05 locimagsechange installd[776]: ./preinstall: CCP Package Installer : preinstall launched...
Feb 23 13:15:05 locimagsechange installd[776]: ./preinstall: The language set is Feb 23 13:15:05 locimagsechange install_monitor[985]: Temporarily excluding: /Applications, /Library, /System, /bin, /private, /sbin, /usr
Feb 23 13:15:05 locimagsechange installd[776]: ./preinstall: CCP Package Installer : Working directory is /var/root/Desktop/Adobe CC 2017 2_22_17_Install.pkg/Contents/Resources
Feb 23 13:15:05 locimagsechange installd[776]: ./preinstall: 2017-02-23 13:15:05.165 defaults[1001:7055] Feb 23 13:15:05 locimagsechange installd[776]: ./preinstall: The domain/default pair of (/var/root/Desktop/Adobe CC 2017 2_22_17_Install.pkg/Contents/Resources/../Info, InstallLanguage) does not exist
Feb 23 13:15:05 locimagsechange installd[776]: ./preinstall: CCP Package Installer : InstallLanguage specified in Info.plist in preinstall...()
Feb 23 13:15:05 locimagsechange installd[776]: ./preinstall: CCP Package Installer : Launching AdobeDeploymentManager...
Feb 23 13:16:56 locimagsechange SpeechDataInstallerd[1081]: SUSoftwareUpdateController: Conditions not met for non user-initiated updates
Feb 23 13:16:56 locimagsechange softwareupdated[286]: Adding client SUUpdateServiceClient pid=1081, uid=0, installAuth=NO rights=(), transactions=0 (/System/Library/PrivateFrameworks/SpeechObjects.framework/Versions/A/SpeechDataInstallerd.app/Contents/MacOS/SpeechDataInstallerd)
Feb 23 13:17:57 locimagsechange softwareupdated[286]: Removing client SUUpdateServiceClient pid=1081, uid=0, installAuth=NO rights=(), transactions=0 (/System/Library/PrivateFrameworks/SpeechObjects.framework/Versions/A/SpeechDataInstallerd.app/Contents/MacOS/SpeechDataInstallerd)
Feb 23 13:22:35 locimagsechange installer[1444]: Product archive /var/root/Desktop/Adobe CC 2017 2_22_17_Install.pkg/Contents/Resources//Setup/GSDK1.4/Adobe Gaming SDK 1.4.pkg trustLevel=100
Feb 23 13:22:35 locimagsechange installer[1444]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: location = file://localhost
Feb 23 13:22:35 locimagsechange installer[1444]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/GSDK1.4/Adobe%20Gaming%20SDK%201.4.pkg#mac.pkg
Feb 23 13:22:35 locimagsechange installer[1444]: Set authorization level to root for session
Feb 23 13:22:35 locimagsechange installer[1444]: Administrator authorization granted.
Feb 23 13:22:35 locimagsechange installer[1444]: Will use PK session
Feb 23 13:22:35 locimagsechange installer[1444]: Using authorization level of root for IFPKInstallElement
Feb 23 13:22:35 locimagsechange installer[1444]: Starting installation:
Feb 23 13:22:35 locimagsechange installer[1444]: Configuring volume "Macintosh HD"
Feb 23 13:22:35 locimagsechange installer[1444]: Preparing disk for local booted install.
Feb 23 13:22:35 locimagsechange installer[1444]: Free space on "Macintosh HD": 912.42 GB (912422621184 bytes).
Feb 23 13:22:35 locimagsechange installer[1444]: Create temporary directory "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T//Install.1444uUbqYG"
Feb 23 13:22:35 locimagsechange installer[1444]: IFPKInstallElement (1 packages)
Feb 23 13:22:35 locimagsechange installer[1444]: PackageKit: Enqueuing install with framework-specified quality of service (utility)
Feb 23 13:22:35 locimagsechange installer[1444]: PackageKit: ----- Begin install -----
Feb 23 13:22:35 locimagsechange installer[1444]: PackageKit: request=PKInstallRequest <1 packages, destination=/>
Feb 23 13:22:35 locimagsechange installer[1444]: PackageKit: packages=( "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/GSDK1.4/Adobe%20Gaming%20SDK%201.4.pkg#mac.pkg>" )
Feb 23 13:22:35 locimagsechange installer[1444]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/CA5DF907-2893-4807-A252-74C0F38B8A42.activeSandbox
Feb 23 13:22:35 locimagsechange installer[1444]: PackageKit: Will do receipt-based obsoleting for package identifier com.adobe.AdobeGamingSDK1.4.pkg (prefix path=Applications/Adobe Gaming SDK 1.4)
Feb 23 13:22:39 locimagsechange installer[1444]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/GSDK1.4/Adobe%20Gaming%20SDK%201.4.pkg#mac.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/CA5DF907-2893-4807-A252-74C0F38B8A42.activeSandbox/Root/Applications/Adobe Gaming SDK 1.4, uid=0)
Feb 23 13:23:33 locimagsechange installer[1444]: PackageKit: Using trashcan path /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/PKInstallSandboxTrash/CA5DF907-2893-4807-A252-74C0F38B8A42.sandboxTrash for sandbox /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/CA5DF907-2893-4807-A252-74C0F38B8A42.activeSandbox
Feb 23 13:23:33 locimagsechange installer[1444]: PackageKit: Shoving /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/CA5DF907-2893-4807-A252-74C0F38B8A42.activeSandbox/Root (1 items) to /
Feb 23 13:23:33 locimagsechange installer[1444]: PackageKit: Writing receipt for com.adobe.AdobeGamingSDK1.4.pkg to /
Feb 23 13:23:33 locimagsechange installer[1444]: PackageKit: Touched bundle /Applications/Adobe Gaming SDK 1.4/AIR SDK/lib/nai/lib/naib.app
Feb 23 13:23:33 locimagsechange installer[1444]: PackageKit: Touched bundle /Applications/Adobe Gaming SDK 1.4/AIR SDK/runtimes/air/mac/Adobe AIR.framework/Versions/1.0/Resources/Template.app
Feb 23 13:23:33 locimagsechange installer[1444]: PackageKit: Touched bundle /Applications/Adobe Gaming SDK 1.4/Install AwayBuilder.app
Feb 23 13:23:33 locimagsechange installer[1444]: PackageKit: Touched bundle /Applications/Adobe Gaming SDK 1.4/Utilities/ATF Tools/ATFViewer.app
Feb 23 13:23:34 locimagsechange installer[1444]: Installed "Adobe Gaming SDK 1.4" ()
Feb 23 13:23:34 locimagsechange installer[1444]: PackageKit: ----- End install -----
Feb 23 13:23:34 locimagsechange installer[1444]: PackageKit: 58.5s elapsed install time
Feb 23 13:23:34 locimagsechange installer[1444]: PackageKit: Registered bundle file:///Applications/Adobe%20Gaming%20SDK%201.4/AIR%20SDK/lib/nai/lib/naib.app/ for uid 0
Feb 23 13:23:34 locimagsechange installer[1444]: PackageKit: Registered bundle file:///Applications/Adobe%20Gaming%20SDK%201.4/AIR%20SDK/runtimes/air/mac/Adobe%20AIR.framework/Versions/1.0/Resources/Template.app/ for uid 0
Feb 23 13:23:34 locimagsechange installer[1444]: PackageKit: Registered bundle file:///Applications/Adobe%20Gaming%20SDK%201.4/Install%20AwayBuilder.app/ for uid 0
Feb 23 13:23:34 locimagsechange installer[1444]: PackageKit: Registered bundle file:///Applications/Adobe%20Gaming%20SDK%201.4/Utilities/ATF%20Tools/ATFViewer.app/ for uid 0
Feb 23 13:23:35 locimagsechange installer[1444]: Running install actions
Feb 23 13:23:35 locimagsechange installer[1444]: Removing temporary directory "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T//Install.1444uUbqYG"
Feb 23 13:23:35 locimagsechange installer[1444]: Finalize disk "Macintosh HD"
Feb 23 13:23:35 locimagsechange installer[1444]: Notifying system of updated components
Feb 23 13:23:35 locimagsechange installer[1444]:
Summary Information
Feb 23 13:23:35 locimagsechange installer[1444]: Operation Elapsed time
Feb 23 13:23:35 locimagsechange installer[1444]: -----------------------------
Feb 23 13:23:35 locimagsechange installer[1444]: disk 0.01 seconds
Feb 23 13:23:35 locimagsechange installer[1444]: script 0.03 seconds
Feb 23 13:23:35 locimagsechange installer[1444]: zero 0.00 seconds
Feb 23 13:23:35 locimagsechange installer[1444]: install 59.89 seconds
Feb 23 13:23:35 locimagsechange installer[1444]: -total- 59.93 seconds
Feb 23 13:30:03 locimagsechange installer[1685]: Product archive /var/root/Desktop/Adobe CC 2017 2_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat DC/Acrobat DC Installer.pkg trustLevel=202
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: location = file://localhost
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#application.pkg
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#browser.pkg
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#support.pkg
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#automator.pkg
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#pdf_services.pkg
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#AcroServicesUpdater.pkg
Feb 23 13:30:03 locimagsechange installer[1685]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#armagent.pkg
Feb 23 13:30:03 locimagsechange installer[1685]: Set authorization level to root for session
Feb 23 13:30:03 locimagsechange installer[1685]: Administrator authorization granted.
Feb 23 13:30:03 locimagsechange installer[1685]: Will use PK session
Feb 23 13:30:03 locimagsechange installer[1685]: Using authorization level of root for IFPKInstallElement
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: Skipping component "com.adobe.acrobat.pdfviewer" (15.23.20053-15.23.20053-
-) because the version 15.23.20056-15.23.20056-- is already installed at /Library/Internet Plug-Ins/AdobePDFViewer.plugin.
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: Skipping component "com.adobe.acrobat.pdfviewerNPAPI" (15.23.20053-15.23.20053-
-) because the version 15.23.20056-15.23.20056-- is already installed at /Library/Internet Plug-Ins/AdobePDFViewerNPAPI.plugin.
Feb 23 13:30:04 locimagsechange installer[1685]: Starting installation:
Feb 23 13:30:04 locimagsechange installer[1685]: Configuring volume "Macintosh HD"
Feb 23 13:30:04 locimagsechange installer[1685]: Preparing disk for local booted install.
Feb 23 13:30:04 locimagsechange installer[1685]: Free space on "Macintosh HD": 909.1 GB (909100453888 bytes).
Feb 23 13:30:04 locimagsechange installer[1685]: Create temporary directory "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T//Install.1685J7OfzL"
Feb 23 13:30:04 locimagsechange installer[1685]: IFPKInstallElement (7 packages)
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: Enqueuing install with framework-specified quality of service (utility)
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: ----- Begin install -----
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: request=PKInstallRequest <7 packages, destination=/>
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: packages=( "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#application.pkg>", "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#browser.pkg>", "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#support.pkg>", "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#automator.pkg>", "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#pdf_services.pkg>", "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#AcroServicesUpdater.pkg>", "PKLeopardPackage <file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#armagent.pkg>" )
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: Skipping component "com.adobe.acrobat.pdfviewer" (15.23.20053-15.23.20053-
-) because the version 15.23.20056-15.23.20056-- is already installed at /Library/Internet Plug-Ins/AdobePDFViewer.plugin.
Feb 23 13:30:04 locimagsechange installer[1685]: PackageKit: Skipping component "com.adobe.acrobat.pdfviewerNPAPI" (15.23.20053-15.23.20053-
-) because the version 15.23.20056-15.23.20056-- is already installed at /Library/Internet Plug-Ins/AdobePDFViewerNPAPI.plugin.
Feb 23 13:30:11 locimagsechange installer[1685]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#application.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root/Applications/Adobe Acrobat DC, uid=0)
Feb 23 13:31:21 locimagsechange installer[1685]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#browser.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root/Library/Internet Plug-Ins, uid=0)
Feb 23 13:31:23 locimagsechange installer[1685]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#support.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root/Library/Application Support, uid=0)
Feb 23 13:31:36 locimagsechange installer[1685]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#automator.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root/Library/Automator, uid=0)
Feb 23 13:31:37 locimagsechange installer[1685]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#pdf_services.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root/Library/PDF Services, uid=0)
Feb 23 13:31:37 locimagsechange installer[1685]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#AcroServicesUpdater.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root/tmp/webinstaller, uid=0)
Feb 23 13:31:38 locimagsechange installer[1685]: PackageKit: Extracting file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg/Contents/Resources//Setup/APRO15.0/Acrobat%20DC/Acrobat%20DC%20Installer.pkg#armagent.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root/tmp/com.adobe.AcrobatRefreshManager, uid=0)
Feb 23 13:31:39 locimagsechange installer[1685]: PackageKit: Executing script "./preinstall" in /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.acrobat.DC.viewer.app.pkg.MUI.oeb6rm
Feb 23 13:31:40 locimagsechange installer[1685]: ./preinstall: 2017-02-23 13:31:40.177 AcroInstallAlert[1719:16055] No old copy of TitleAcrobat found.
Feb 23 13:31:41 locimagsechange installer[1685]: ./preinstall: [1201]:: url for temp-file: /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/TempFileForLangPack.pdf[1202]:1: Removing item at path {/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/TempFileForLangPack.pdf}
Feb 23 13:31:41 locimagsechange installer[1685]: PackageKit: Executing script "./preinstall" in /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.armdc.app.pkg.13JY5X
Feb 23 13:31:41 locimagsechange installer[1685]: ./preinstall: Checking if Acrobat Update Helper is running
Feb 23 13:31:43 locimagsechange installer[1685]: PackageKit: Using trashcan path /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/PKInstallSandboxTrash/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.sandboxTrash for sandbox /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox
Feb 23 13:31:43 locimagsechange installer[1685]: PackageKit: Shoving /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/6B9644A2-A4B6-456E-BCC5-AABD6B5039E9.activeSandbox/Root (3 items) to /
Feb 23 13:31:43 locimagsechange installer[1685]: PackageKit: Executing script "./postinstall" in /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.acrobat.DC.viewer.app.pkg.MUI.oeb6rm
Feb 23 13:31:51 locimagsechange installer[1685]: ./postinstall: Replacing the hive AdobePDFSettings of /Library/Preferences/com.adobe.PDFAdminSettings.plist with that of /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.acrobat.DC.viewer.app.pkg.MUI.oeb6rm/Resources/com.adobe.PDFAdminSettings.plist
Feb 23 13:31:51 locimagsechange installer[1685]: ./postinstall: Replacing the hive AdobePDFSettingsPath of /Library/Preferences/com.adobe.PDFAdminSettings.plist with that of /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.acrobat.DC.viewer.app.pkg.MUI.oeb6rm/Resources/com.adobe.PDFAdminSettings.plist
Feb 23 13:31:51 locimagsechange installer[1685]: ./postinstall: Updating AdobeARMOverride.plist for dc
Feb 23 13:31:51 locimagsechange installer[1685]: ./postinstall: Info: Installing ProductRegistration plist.. Feb 23 13:31:51 locimagsechange installer[1685]: ./postinstall: Info: Installing FeatureLockDown file... Feb 23 13:31:51 locimagsechange installer[1685]: ./postinstall: SUCCESS: Postinstall exited with error code 0.
Feb 23 13:31:51 locimagsechange installer[1685]: PackageKit: Executing script "./postinstall" in /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.acrobat.DC.viewer.browser.pkg.MUI.VqtpZw
Feb 23 13:31:51 locimagsechange installer[1685]: ./postinstall: Skipping update of pdfviewer.plist. Existing browser plug-in is of a mismatched version: 15.023.20056
Feb 23 13:31:51 locimagsechange installer[1685]: PackageKit: Executing script "./postinstall" in /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.acrobat.DC.viewer.appsupport.pkg.MUI.DPXs5n
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: application.xml: /Library/Application Support/Adobe/Acrobat DC AMT/AMT/application.xml.
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: payload_code: {E0EE657B-8AD5-493E-9943-10F07DC05957}.
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: Validate Serial Key function called.
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: Processing The Acrobat Provisioning File
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: Acrobat Provisioning File does not exist, installation will follow the default route
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: Serial key file not created or is corrupted.
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: EULA Accept: 0 Registration Suppression: 0
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: Installing in Trial as no serial key could be found.
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: Function IsoTaggingAtInstall returned a status code of 0
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.575 AcroAppTool[1801:16360] Trying to get User name from CF APIs
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.612 AcroAppTool[1801:16360] Word Add-in Install path is /Users/root/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word/linkCreation.dotm
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.680 AcroAppTool[1801:16360] Word Add-in successfully copied to path /Users/root/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word/linkCreation.dotm
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.681 AcroAppTool[1801:16360] Word Add-in, setxattr returned 0
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.681 AcroAppTool[1801:16360] url for temp-doc_file: /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/TempFileForWordAddIn.docx
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.737 AcroAppTool[1801:16360] Remove item at path {/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/TempFileForWordAddIn.docx} returned 1
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.783 AcroAppTool[1801:16360] Word Application path is /Applications/Microsoft Office 2011/Microsoft Word.app
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.783 AcroAppTool[1801:16360] Word Add-in path is /Library/Application Support/Adobe/MACPDFM/linkCreation.dotm
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.800 AcroAppTool[1801:16360] Word Add-in Install path is /Applications/Microsoft Office 2011/Office/Startup/Word/linkCreation.dotm
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.832 AcroAppTool[1801:16360] Word Add-in successfully copied to path /Applications/Microsoft Office 2011/Office/Startup/Word/linkCreation.dotm
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.850 AcroAppTool[1801:16360] Word Add-in, setxattr returned 0
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.882 AcroAppTool[1803:16368] Trying to get User name from CF APIs
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.883 AcroAppTool[1803:16368] Powerpoint Add-in Install path is /Users/root/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Add-Ins/SaveAsAdobePDF.ppam
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.927 AcroAppTool[1803:16368] Powerpoint Add-in successfully copied to path /Users/root/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Add-Ins/SaveAsAdobePDF.ppam
Feb 23 13:31:52 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:31:52.929 AcroAppTool[1803:16368] Powerpoint Add-in, setxattr returned 0
Feb 23 13:31:53 locimagsechange installer[1685]: PackageKit: Executing script "./postinstall" in /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.AcroServicesUpdater.Bbzhsc
Feb 23 13:31:59 locimagsechange installer[1685]: PackageKit: Executing script "./postinstall" in /private/tmp/PKInstallSandbox.9aQHdu/Scripts/com.adobe.armdc.app.pkg.13JY5X
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Info: Installing updater files...
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Installing asset /Library/Application Support/Adobe/ARMDC/Application/Acrobat Update Helper.app
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Copying /tmp/com.adobe.AcrobatRefreshManager/Acrobat Update Helper.app Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Installing asset /Library/Application Support/Adobe/ARMDC/Application/AcrobatUpdaterUninstaller
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Installing asset /Library/Application Support/Adobe/ARMDC/Application/Adobe Acrobat Updater.app
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Copying /tmp/com.adobe.AcrobatRefreshManager/Adobe Acrobat Updater.app Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Installing asset /Library/Application Support/Adobe/ARMDC/Application/AcrobatUpdateHelperLib.dylib
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Info: Installing ARMDC Agent update registration file...
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Installing file /Library/Application Support/Adobe/ARMDC/Registered Products/com.adobe.ARMDCHelper.plist
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Info: Installing HelperTools...
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Installing com.adobe.ARMDC.SMJobBlessHelper
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Installing com.adobe.ARMDC.Communicator
Feb 23 13:31:59 locimagsechange installer[1685]: ./postinstall: Info: Installing HelperTool plists...
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: /Library/LaunchDaemons/com.adobe.ARMDC.SMJobBlessHelper.plist: service already loaded
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: /Library/LaunchDaemons/com.adobe.ARMDC.Communicator.plist: service already loaded
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.128 ARMInstallTool[1856:16539] Trying to get User name from HOME
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.128 ARMInstallTool[1856:16539] Trying to get User name from CF APIs
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.129 ARMInstallTool[1856:16539] Could not get the username for the current logged in user
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.129 ARMInstallTool[1856:16539] Got the user name as root!!!!
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.129 ARMInstallTool[1856:16539] Creating ARMDC scheduler...
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.176 ARMInstallTool[1856:16539] ARMDC scheduler plist: /Library/LaunchAgents/com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.269 ARMInstallTool[1857:16549] /Library/Application Support/Adobe/ARMNext/Application folder not found. Exiting..
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: Installation successful
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.282 AcrobatUpdaterUninstaller[1859:16553] ARM Uninstaller triggered...
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.428 AcrobatUpdaterUninstaller[1859:16553] Running in elevated mode, will run the uninstall workflow.
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.428 AcrobatUpdaterUninstaller[1859:16553] Uninstaller invoked with argument = com.adobe.ARM.31012015
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.428 AcrobatUpdaterUninstaller[1859:16553] Uninstaller running in cleanup Mode
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.430 AcrobatUpdaterUninstaller[1859:16553] Warning Could not get Helper application path {/Library/Application Support/Adobe/ARMNext/Application/Acrobat Update Helper.app}.
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.430 AcrobatUpdaterUninstaller[1859:16553] Unloading tool com.adobe.ARMNext.SMJobBlessHelper
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.430 AcrobatUpdaterUninstaller[1859:16553] Unloading tool com.adobe.ARMNext.Communicator
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.431 AcrobatUpdaterUninstaller[1859:16553] Trying to get User name from HOME
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.431 AcrobatUpdaterUninstaller[1859:16553] Trying to get User name from CF APIs
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.431 AcrobatUpdaterUninstaller[1859:16553] TEMP: Removing ARMAgent scheduler from launchctl list
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.717 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/LaunchDaemons/com.adobe.ARMNext.Communicator.plist}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.717 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/LaunchDaemons/com.adobe.ARMNext.SMJobBlessHelper.plist}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/PrivilegedHelperTools/com.adobe.ARMNext.Communicator}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/PrivilegedHelperTools/com.adobe.ARMNext.SMJobBlessHelper}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/Application Support/Adobe/ARMNext/Application/Adobe Acrobat Updater.app}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/Application Support/Adobe/ARMNext/Application/AcrobatUpdateHelperLib.dylib}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/Application Support/Adobe/ARMNext/Application/AcrobatUpdaterUninstaller}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/Application Support/Adobe/ARMNext/Registered Products/com.adobe.ARMNextHelper.plist}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/LaunchAgents/com.adobe.ARMNextHelper.b3a6b36e463dc6a9d07eb4d4ee60157f0b0a681c181b591ce350d35b.plist}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.718 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Library/Application Support/Adobe/ARMNext/Registered Products}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.729 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/.localized/Library/Preferences/Adobe/ARMNext/Support Files}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.729 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/dragon/Library/Preferences/Adobe/ARMNext/Support Files}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.729 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/root/Library/Preferences/Adobe/ARMNext/Support Files}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.735 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/Shared/Library/Preferences/Adobe/ARMNext/Support Files}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.735 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/.localized/Library/Preferences/Adobe/ARMNext}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.735 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/dragon/Library/Preferences/Adobe/ARMNext}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.735 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/root/Library/Preferences/Adobe/ARMNext}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.735 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/Shared/Library/Preferences/Adobe/ARMNext}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.735 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/.localized/Library/Preferences/Adobe}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.736 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/dragon/Library/Preferences/Adobe}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.736 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/root/Library/Preferences/Adobe}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.736 AcrobatUpdaterUninstaller[1859:16553] File does not exist at path {/Users/Shared/Library/Preferences/Adobe}
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.743 AcrobatUpdaterUninstaller[1859:16553] Copying item at path {/Library/Application Support/Adobe/ARMDC/Application/AcrobatUpdateHelperLib.dylib} to {/Library/Application Support/Adobe/ARMNext/Application/AcrobatUpdateHelperLib.dylib} returned 1 [(null)]
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: 2017-02-23 13:32:00.743 AcrobatUpdaterUninstaller[1859:16553] ARM Uninstaller Done.
Feb 23 13:32:00 locimagsechange installer[1685]: ./postinstall: SUCCESS: Postinstall exited with error code 0.
Feb 23 13:32:00 locimagsechange installer[1685]: PackageKit: Writing receipt for com.adobe.acrobat.DC.viewer.app.pkg.MUI to /
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Writing receipt for com.adobe.acrobat.DC.viewer.browser.pkg.MUI to /
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Writing receipt for com.adobe.acrobat.DC.viewer.appsupport.pkg.MUI to /
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Writing receipt for com.adobe.acrobat.DC.viewer.print_automator.pkg.MUI to /
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Writing receipt for com.adobe.acrobat.DC.viewer.print_pdf_services.pkg.MUI to /
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Writing receipt for com.adobe.AcroServicesUpdater to /
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Writing receipt for com.adobe.armdc.app.pkg to /
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/Acrobat Uninstaller.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Acrobat Distiller.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Acrobat Distiller.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe Crash Reporter.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Acrobat Distiller.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Acrobat Distiller.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Acrobat Distiller.app/Contents/Resources/SelfHealFiles/Library/PDF_Services/Save as Adobe PDF.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/AcroCEF helper.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/AcroCEF helper.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe Crash Reporter.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/AcroCEF helper.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/AcroCEF helper.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe Crash Reporter.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Frameworks/Chromium Embedded Framework.framework/Resources/crash_report_sender.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe Crash Reporter.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe Crash Reporter.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/Assert.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/LogTransport2.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/LogTransport2.app/Contents/MacOS/HLCrashProcessor.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Plugins/Preflight.acroplugin/Contents/Helpers/Droplet.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Library/Application Support/Adobe/Acrobat DC Helper Frameworks/adobe_oobelib/adobe_licutil.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /Library/PDF Services/Save as Adobe PDF.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /tmp/webinstaller/AcroServicesUpdater.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /tmp/com.adobe.AcrobatRefreshManager/Adobe Acrobat Updater.app
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Touched bundle /tmp/com.adobe.AcrobatRefreshManager/Acrobat Update Helper.app
Feb 23 13:32:01 locimagsechange installer[1685]: Installed "Adobe Acrobat DC (Continuous)" ()
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: ----- End install -----
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: 116.7s elapsed install time
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/Acrobat%20Uninstaller.app/ for uid 0
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Acrobat%20Distiller.app/ for uid 0
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Acrobat%20Distiller.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe%20Crash%20Reporter.app/ for uid 0
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Acrobat%20Distiller.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app/ for uid 0
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Acrobat%20Distiller.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app/ for uid 0
Feb 23 13:32:01 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Acrobat%20Distiller.app/Contents/Resources/SelfHealFiles/Library/PDF_Services/Save%20as%20Adobe%20PDF.app/ for uid 0
Feb 23 13:32:02 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/ for uid 0
Feb 23 13:32:02 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/AcroCEF%20helper.app/ for uid 0
Feb 23 13:32:02 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/AcroCEF%20helper.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe%20Crash%20Reporter.app/ for uid 0
Feb 23 13:32:02 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/AcroCEF%20helper.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app/ for uid 0
Feb 23 13:32:02 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/AcroCEF%20helper.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app/ for uid 0
Feb 23 13:32:02 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe%20Crash%20Reporter.app/ for uid 0
Feb 23 13:32:02 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Frameworks/Chromium%20Embedded%20Framework.framework/Resources/crash_report_sender.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe%20Crash%20Reporter.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AcroCEF/AcroCEF.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/Adobe%20Crash%20Reporter.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCRDaemon.app/ for uid 0
Feb 23 13:32:03 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/LogTransport.app/ for uid 0
Feb 23 13:32:04 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/Assert.app/ for uid 0
Feb 23 13:32:04 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/LogTransport2.app/ for uid 0
Feb 23 13:32:04 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Helpers/LogTransport2.app/Contents/MacOS/HLCrashProcessor.app/ for uid 0
Feb 23 13:32:04 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Applications/Adobe%20Acrobat%20DC/Adobe%20Acrobat.app/Contents/Plugins/Preflight.acroplugin/Contents/Helpers/Droplet.app/ for uid 0
Feb 23 13:32:04 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Library/Application%20Support/Adobe/Acrobat%20DC%20Helper%20Frameworks/adobe_oobelib/adobe_licutil.app/ for uid 0
Feb 23 13:32:04 locimagsechange installer[1685]: PackageKit: Registered bundle file:///Library/PDF%20Services/Save%20as%20Adobe%20PDF.app/ for uid 0
Feb 23 13:32:04 locimagsechange installer[1685]: Error getting application status info for file:///tmp/webinstaller/AcroServicesUpdater.app: Error Domain=NSCocoaErrorDomain Code=260 "The file “AcroServicesUpdater.app” couldn’t be opened because there is no such file." UserInfo={NSURL=file:///tmp/webinstaller/AcroServicesUpdater.app, NSFilePath=/tmp/webinstaller/AcroServicesUpdater.app, NSUnderlyingError=0x7fa0b4ed9fe0 {Error Domain=NSPOSIXErrorDomain Code=2 "No such file or directory"}}
Feb 23 13:32:04 locimagsechange installer[1685]: Error getting application status info for file:///tmp/com.adobe.AcrobatRefreshManager/Adobe%20Acrobat%20Updater.app: Error Domain=NSCocoaErrorDomain Code=260 "The file “Adobe Acrobat Updater.app” couldn’t be opened because there is no such file." UserInfo={NSURL=file:///tmp/com.adobe.AcrobatRefreshManager/Adobe%20Acrobat%20Updater.app, NSFilePath=/tmp/com.adobe.AcrobatRefreshManager/Adobe Acrobat Updater.app, NSUnderlyingError=0x7fa0b4db11a0 {Error Domain=NSPOSIXErrorDomain Code=2 "No such file or directory"}}
Feb 23 13:32:04 locimagsechange installer[1685]: Error getting application status info for file:///tmp/com.adobe.AcrobatRefreshManager/Acrobat%20Update%20Helper.app: Error Domain=NSCocoaErrorDomain Code=260 "The file “Acrobat Update Helper.app” couldn’t be opened because there is no such file." UserInfo={NSURL=file:///tmp/com.adobe.AcrobatRefreshManager/Acrobat%20Update%20Helper.app, NSFilePath=/tmp/com.adobe.AcrobatRefreshManager/Acrobat Update Helper.app, NSUnderlyingError=0x7fa0b723e370 {Error Domain=NSPOSIXErrorDomain Code=2 "No such file or directory"}}
Feb 23 13:32:05 locimagsechange installer[1685]: Running install actions
Feb 23 13:32:05 locimagsechange installer[1685]: Removing temporary directory "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T//Install.1685J7OfzL"
Feb 23 13:32:05 locimagsechange installer[1685]: Finalize disk "Macintosh HD"
Feb 23 13:32:05 locimagsechange installer[1685]: Notifying system of updated components
Feb 23 13:32:05 locimagsechange installer[1685]:
Summary Information *
Feb 23 13:32:05 locimagsechange installer[1685]: Operation Elapsed time
Feb 23 13:32:05 locimagsechange installer[1685]: -----------------------------
Feb 23 13:32:05 locimagsechange installer[1685]: disk 0.02 seconds
Feb 23 13:32:05 locimagsechange installer[1685]: script 0.00 seconds
Feb 23 13:32:05 locimagsechange installer[1685]: zero 0.00 seconds
Feb 23 13:32:05 locimagsechange installer[1685]: install 121.19 seconds
Feb 23 13:32:05 locimagsechange installer[1685]: -total- 121.21 seconds
Feb 23 13:37:13 locimagsechange installer[2099]: Product archive /var/root/Desktop/Adobe CC 2017 2_22_17_Install.pkg/Contents/Resources//Setup/ASCT1.1.3/Scout_1_1_3_LREFJC.pkg trustLevel=3
Feb 23 13:40:28 locimagsechange installd[776]: ./preinstall: CCP Package Installer : Exit code of AdobeDeploymentManager is (79)
Feb 23 13:40:28 locimagsechange installd[776]: ./preinstall: CCP Package Installer : Exit ...
Feb 23 13:40:28 locimagsechange install_monitor[985]: Re-included: /Applications, /Library, /System, /bin, /private, /sbin, /usr
Feb 23 13:40:28 locimagsechange installd[776]: PackageKit: releasing backupd
Feb 23 13:40:28 locimagsechange installd[776]: PackageKit: allow user idle system sleep
Feb 23 13:40:28 locimagsechange installd[776]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Adobe CC 2017 2_22_17_Install.pkg”." UserInfo={NSFilePath=./preinstall, NSURL=file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg, PKInstallPackageIdentifier=com.adobe.Enterprise.install.B312B21C-CE41-4239-B930-57E4501B015D, NSLocalizedDescription=An error occurred while running scripts from the package “Adobe CC 2017 2_22_17_Install.pkg”.} { NSFilePath = "./preinstall"; NSLocalizedDescription = "An error occurred while running scripts from the package U201cAdobe CC 2017 2_22_17_Install.pkgU201d."; NSURL = "file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg"; PKInstallPackageIdentifier = "com.adobe.Enterprise.install.B312B21C-CE41-4239-B930-57E4501B015D"; }
Feb 23 13:40:28 locimagsechange installd[776]: PackageKit: Running idle tasks
Feb 23 13:40:28 locimagsechange Installer[924]: install:didFailWithError:Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Adobe CC 2017 2_22_17_Install.pkg”." UserInfo={NSFilePath=./preinstall, NSURL=file://localhost/var/root/Desktop/Adobe%20CC%202017%202_22_17_Install.pkg, PKInstallPackageIdentifier=com.adobe.Enterprise.install.B312B21C-CE41-4239-B930-57E4501B015D, NSLocalizedDescription=An error occurred while running scripts from the package “Adobe CC 2017 2_22_17_Install.pkg”.}
Feb 23 13:40:28 locimagsechange installd[776]: PackageKit: Removing client PKInstallDaemonClient pid=924, uid=0 (/System/Library/CoreServices/Installer.app/Contents/MacOS/Installer)
Feb 23 13:40:28 locimagsechange installd[776]: PackageKit: Done with sandbox removals
Feb 23 13:40:29 locimagsechange Installer[924]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Feb 23 13:40:29 locimagsechange Installer[924]: IFDInstallController 10B30 state = 8
Feb 23 13:40:29 locimagsechange Installer[924]: Displaying 'Install Failed' UI.
Feb 23 13:40:29 locimagsechange Installer[924]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

1 ACCEPTED SOLUTION

dan-snelson
Valued Contributor II

Looks like our mega-package issue is related to Adobe Scout 1.1.3 which the Adobe rep told me has known installation issues on macOS 10.12.3. (I asked about 10.12.x, but she wasn't sure.)

Apparently, re-building the mega-package sans Adobe Scout resolves the issue.

You can search ~/Library/Logs/PDApp.log for ASCT1.1.3 to see if this applies to your situation.

My case number with Adobe is 018-869-8440 in case that helps shorten your call.


--
Dan

View solution in original post

27 REPLIES 27

tnielsen
Valued Contributor

Hey man, I'm having the same issue. I started another thread about this.

I've recreated packages as well. Check with your adobe rep, this may have something to do with adobe licensing.

tnielsen
Valued Contributor

By the way, I'm going to assume you're using enterprise licensing?

I get the same error code in the logs, 112. Nothing changed.

krusea
New Contributor II

I started to have a lot on installation failures with the 2017 installer. I have device licenses for education. When erasing a computer and installing everything with a Casper configuration i was getting failures and about half of my computers over winter break. When I de-activated a computer from the Adobe web site it would then complete the installation most of the time.

On some computers where I was just trying to run the installer and not re-image the computer I sometimes get a failure. After deleting everything from the /Application/Adobe folder the installer completing the last couple of time I had a failure.

RobertHammen
Valued Contributor II

Adobe's installer cert for Acrobat has expired yesterday.

If you have one mega-package, this could explain why it's now failing. Rebuild as individual app installers.

Could also try changing the date back a couple of days and see if the installers work...

dan-snelson
Valued Contributor II

Confirming we're seeing the same issue; I'm on hold with Adobe Support (as chat is closed ???) and will provide an update.


--
Dan

roiegat
Contributor II

Were seeing the same issues here as well. Seems to effect 2015 and 2017.

ChickenDenders
New Contributor III
CCA Badge CJA Badge Posted: 18 minutes ago by RobertHammen Adobe's installer cert for Acrobat has expired yesterday. If you have one mega-package, this could explain why it's now failing. Rebuild as individual app installers. Could also try changing the date back a couple of days and see if the installers work...

I had this same thing happen to me. One mega installer was failing at random. Broke out everything to individual installers, and Acrobat was the only one that failed.

My Adobe install policy now has all the individual installers on it instead of a mega installer. More modular - I like it better.

jamesandre
Contributor

Same again, Acrobat was the culprit. Made a package with about 4 base Apps (excluding Acrobat) and all was good.

mvu
Valued Contributor

Yes, it's enterprise licensing. Now that @ChickenDenders mentions it, I noticed the install stops at Acrobat. Glad I'm not the only one with the problem -- was going nuts.

dan-snelson
Valued Contributor II

Looks like our mega-package issue is related to Adobe Scout 1.1.3 which the Adobe rep told me has known installation issues on macOS 10.12.3. (I asked about 10.12.x, but she wasn't sure.)

Apparently, re-building the mega-package sans Adobe Scout resolves the issue.

You can search ~/Library/Logs/PDApp.log for ASCT1.1.3 to see if this applies to your situation.

My case number with Adobe is 018-869-8440 in case that helps shorten your call.


--
Dan

View solution in original post

mvu
Valued Contributor

Thanks a bunch, @dan.snelson . I'll build a mega-pcakge sans Adobe Scout and respond.

RobertHammen
Valued Contributor II

Acrobat (both XI and DC), Scout, and Lightroom 5 are all signed with the expired developer cert. Adobe is aware of this, no idea on ETA to respond.

dan-snelson
Valued Contributor II

@RobertHammen Thanks for the additional details.

Do you happen to have an Adobe case number I could reference with Adobe support?


--
Dan

prichards
New Contributor II

@RobertHammen Setting the date back to Tuesday seems to have worked for me

dan-snelson
Valued Contributor II

A freshly created mega-package sans Adobe Scout just worked for me in our Stage lane.

I'm going to move it to our Production lane for our testers and will advise.


--
Dan

mikeh
Contributor II

+1 for Scout causing installation failures on macOS 10.12.3.

Yay! So many Adobe installation problems on a single thread!

DutchForce1
New Contributor

I just build the Acrobat DC and Lightroom packages and the now seem to install fine again but scout is still causing this issue. Seems like adobe solved it for the first two apps. Hope they fix it for scout soon so we can provide our class rooms with fresh images...

mvu
Valued Contributor

+1 for mega package, minus Scout on 10.12.3. It's either that or the modular approach. Please let us know what you hear from Adobe @dan.snelson

kerouak
Valued Contributor

I had the same, It's down to the poxy Adobe CC packaer tool.
It just sucks.

I had to d/l another copy of CC packager and build a new package on a Vanilla mac.

dan-snelson
Valued Contributor II

In our production lane, the same freshly created mega-package sans Adobe Scout has worked twice and failed twice. (Worked for my boss, so what else matters?)

We're using Adobe's Log Collector Tool to provide Adobe's tech support additional details.


--
Dan

dan-snelson
Valued Contributor II

An update from Adobe …

Your Case Number:0188698440 Case Description:package failure issue From: Enterprise-Support@adobe.com Hi Dan, We're seeing this issue with more customers, so it's been logged as a bug. There are two workarounds: one is to create a package without those applications, at least until the bug is fixed. The second is to backdate the computer to before the 21st. Neither are satisfactory, I understand. I've added your case number and name and email to the bug, and I'm watching the bug, so as soon as I receive data on it, I'll let you know. Please feel free to emailme with any concerns, questions, or requests for updates. Best regards,

… seeking clarification on without those applications.


--
Dan

dan-snelson
Valued Contributor II

Clarification on impacted applications (as previously documented by @RobertHammen😞

Your Case Number:0188698440 Case Description:package failure issue From: Enterprise-Support@adobe.com Hi Dan, Apologies. Acrobat, Scout, and Lightroom. Best regards,

--
Dan

foigus
New Contributor III

Some strategies and options here, as well as a bit more clarification on what software revisions are affected: Adobe Package Expiration.

Notably Scout is the only affected title that's not currently hidden behind Creative Cloud Packager's "Archive" checkbox and included when the very-tempting checkbox for "all" products is checked.

takayuki
New Contributor III

We tried the following workaround (removing the Scout installer package from the custom package), and it worked because our custom package is relatively new.

(1) Create a dummy package named 'Scout_1_1_3_LREFJ.pkg'. This package is a payload-free package and its postflight script simply returns zero (successful installation).

<postflight>

#!/bin/sh

exit 0

(2) Replace the following package with the above payload-free package

<Package_Root>/Contents/Resources/Setup/ASCT1.1.3/Scout_1_1_3_LREFJ.pkg

dan-snelson
Valued Contributor II
Your Case Number:0188698440 Case Description:package failure issue From: Enterprise-Support@adobe.com Hi Dan, The issue has been fixed for Acrobat, so if you clear the packager cache, and make sure you have new copies of everything,you'll beable to make packages with Acrobat. We're working on this issue with regard to Adobe Scout and Lightroom. Please see this technote:https://helpx.adobe.com/creative-cloud/packager/creative-cloud-package-installation-failed-error-message.html Best regards,

--
Dan

donmontalvo
Esteemed Contributor II

DNG Converter 9.8 has an expired certificate, but pkgutil --check-signature seems to think it is fine.

Expanding/flattening fixed it, but thought I'd point it out, first time I ever saw the tool fail to flag signature as expired.

[EDIT: Seems some of the Adobe Acrobat Reader XI updaters show the same issue]

71af75042b674bb6b8a6a46fe1c185b2

57f2a6dbb0be489f8be592f80920d8be

--
https://donmontalvo.com

acarson
New Contributor

+! on re-building the mega-package sans Adobe Scout resolving the issue...Would have been nice to know when i was banging my head against a wall 4 weeks ago... THX ADOBE!! #forNada