Composer 8.4 error: "Couldn't load data from plist"

donmontalvo
Esteemed Contributor II

We used to be able to create a QuickAdd packages and edit it in Composer. There seems to be an issue with Composer 8.4 when doing so. Not sure if it's related to the new (yay!) flat package format?

Spurious error? Thoughts?

Don

external image link

--
https://donmontalvo.com
2 REPLIES 2

donmontalvo
Esteemed Contributor II

I'm also noticing QuickAdd created with 8.4 sets /usr and /usr/sbin ownership to root:_unknown (unless there is a way to confirm the QuickAdd is not changing permissions on existing folders.

Cr@p...flat pakage format does not support postflight scripts...Damn You Vile Apple for not providing flat package documentation!

:(

Don

--
https://donmontalvo.com

chrismartin
New Contributor

Don, I am getting a similar thing in 8.43. I still have composer 8.0 and was able to do a quick add package in that.