CS5 Package fails to install - AAMEE, Casper 8.0, 8.1, Mac OSX

Not applicable

I am having an issue distributing Adobe CS5 Design Premium packages at a client site. They were created by AAMEE Version 1.5.126.0, on a MacBook Pro running 10.6.6, and distributed using both Casper 8.0 initially, and 8.1.

The packages were created at our office, and fully tested before taking to the client site. They installed via Casper 8.0, then 8.1 on Mac OSX 10.6.6 without any failures. The created package also installed independently of Casper both here at the office, and at the client site.

I set the package to install to the boot volume at imaging time, and distributed via a Casper NetBoot. When attempting to install, it goes through the process until one of two things happens;
1. After a reboot, the CS5 applications have not been installed. The only installation is Adobe Media Player. On one occasion, a half installed InDesign was also present.
2. It simply never progresses beyond the black Casper Installation screen - even when left overnight.

I have attempted this via HTTP, and AFP with the same result. I have disabled the "install to boot volume" and tried to install via Casper remote (both HTTP and AFP) with the same result.

Interestingly, the once stable package does not install independently if copied back to the client machine from the Casper Share, which leads me to believe there is some kind of corruption occurring on the server itself.

Other information: All other packages from this distribution point work without issue.
I reinstalled the JSS twice, once as 8.0, and once as 8.1.
I have attempted this install on OSX 10.6.5, 10.6.6 and 10.6.7
I have contacted JAMF support, who although helpful were unable to solve my issue.
Adobe Support Advisor logs say: Inspection found an issue but cannot determine the cause or corrective action. Please contact Adobe Support for further assistance. http://www.adobe.com/support

Any suggestions greatly received. I am at my wits end.

Evan


Evan Cotter
Senior Macintosh Engineer

2 REPLIES 2

donmontalvo
Esteemed Contributor II

Hi Evan,

  1. Adobe Acrobat Pro 9 has to be packaged using JAMF's doc, and has to be installed first. The Acrobat Pro 9 pkg will install ColorSync profiles directories that will cause the AAMEE generated CS5 to fail. Two choices...redo the Adobe Acrobat Pro 9 pkg to exclude the ColorSync profiles, or use a script to remove them after deploying.

  2. Need to exclude AIR from the AAMEE generated CS5 package or install fails silently (dependency on logged in user). See my previous post regarding how to get AIR, CHC, etc., deployed as separate packages.

Don

--
https://donmontalvo.com

Not applicable

Evan,

I had a similar experience.

I've deployed ten copies of the following:
- CS5 Production Premium
- CS5 InDesign
- Acrobat Pro 9

Deploying during imaging in an undefined order (see below) showed
intermittent problems. Deploying the package AFTER imaging via ARD and
Casper Remote both showed the same errors. The install of Production
Premium would fail at around 98% completion and throw a few hundred errors
into the install log before bailing. The resulting installation would be
nearly complete with only Illustrator being inoperative.

The fix, for me at least, has been to install CS5 Production Premium during
imaging as the FIRST adobe product in the queue. The other Adobe products
(ID, Acro, etc) would have to come second, third, fourth, so long as CS5 PP
went first.

Unfortunately, if I have to re-install CS5 Production Premium, I will have
to re-image the machine. It's not pretty, but it works.

Good luck,
Dave