Installing to leopard issue

Not applicable

I am hoping someone might be able to help me with a problem I am having.

I am rolling out an update to PGP for both Leopard and Snow Leopard laptops. I can not get the pkg to install on leopard machines. Whether they are 10.5.2 - 10.5.8. I have a policy running to install the package and it is working fine for the 10.6.x laptops. I have tried using casper remote to directly push the package and it hangs at 97%. I also checked the package permissions, and tried over riding the defaults to AFP instead of HTTP.

The same package will run without issue on a leopard device if you install it from the GUI. The leopard systems meet the requirements for the software. We used Casper and a policy to roll out the original installation of PGP, and one other update. The only things different from then was we are now on 8.1 (7.1 when we did the original install) and we are now using network segments so we don't hit the machines that our outside of our network (we have an external web facing JSS)

Any ideas would be greatly appreciated.

Sean

3 REPLIES 3

golbiga
Contributor III

Sean,

Did you make these pkgs with composer or are they straight from PGP?

Thanks
Alle

Not applicable

Straight download from PGP. This was the same with last update we did from them as well.

Not applicable

Is it a "flat" package?