Guided Access Passcode

musat
Contributor II

Hello,
I just got off the phone with one of our teachers in a Special Ed classroom. They use the Guided Access feature to lock the iPad into a single app for some students. Well, one of those students has figured out how to add a passcode to the Guided Access feature and has now created a passcode on two iPads that he now doesn't remember. I tried the Managemtn feature to "Clear Passcode", but that apparently doesn't work for the Guided Access passcode, only the lock screen passcode.

Does anyone know of some way to clear the Guided Access passcode without completely wiping the device? Guess while I'm asking, is there also a way to remove the Restrictions passcode? That question hasn't come up yet, but I am guessing that it will.

24 REPLIES 24

musat
Contributor II

We figured out that doing a hard reset (home and power button) the device will be taken out of Guided Access mode and then we could go in and change the passcode.

peineke
New Contributor III

I believe that Casper Focus being used on an iPad turns off Guided Access and removes the passcode. Not 100% on this one but I do know that using Focus turns off Guided Access in the settings.

cdenesha
Valued Contributor II

@musat That should work only if there is a device passcode set. Otherwise the iPad just goes right on into Guided Access. If you have iCloud Find my iPad configured, you could pretend it is lost and set a lock code to break out of this..

There is no way that I know of to bypass a forgotten Restrictions passcode.

@peineke That is interesting, I will have to play with it. I'm pretty sure Casper Focus is just sending out the Single App mode Configuration profile, but I don't think I ever tried that while the iPad was already in GA.

chris

RWitt
New Contributor II

I had one with the same issue and was able to get it kicked out by putting into Focus and pulling it back out.

There really needs to be a quick management function that can pull it out.

Ryan

schard
New Contributor II

Good workaround, Ryan. That did the trick. Thanks.

keithcraig
New Contributor

@RWitt Used your suggestion and forced the iPad into Single App Mode (used notepad) and then cleared this. Agreed it would be nice to have a quick function to clear this.

mbeckett
New Contributor III

Another option we've discovered is putting the device into Lost Mode, and then disabling Lost Mode. This seems to turn Guided Access off in the process.

david_yenzer
Contributor II

+1 for Lost Mode and then disabling Lost Mode. Worked for us! Thanks!

nnewport
New Contributor III

Lost Mode worked for me as well. Thank you so much!

szostj
New Contributor

+1 for Lost Mode. Worked like a charm!

bryankeen
New Contributor

Lost Mode on/off did it!!! Thank you!!
So simple!!

Edit: thanks @mbeckett

jppesina
New Contributor

Worked for us too. Thanks!

mbeckett
New Contributor III

Happy to help!

accuraysupport
New Contributor

What if the iPad is somehow offline? Wireless network becomes unavailable, how can you push configuration settings without having a manual override?

Canniff
New Contributor III

@accuraysupport You used to be able to connect an ipad to ethernet via an ethernet usb cable, a usb-y cable to power the ethernet separately, and a camera kit adapter to get airplane mode devices to respond to commands. I'm not certain if this works anymore.

Sandy
Valued Contributor II

iOS 12.1
Student enabled guided access behind a code, forgot code
Tried Clear Restrictions, Clear Passcode> no help
Hard reset>no help
Enabled Lost Mode> ping starts and will not shut off...
Cleared lost mode> no help
Sent Wipe Device Command> command goes through, record in now marked unmanaged, but device is not wiped!
DFU it is!

Canniff
New Contributor III

If a student ever puts an ipad into guided access, I push out a config to put the ipad into kiosk mode with "Settings" app as the app to switch to. Use the bundle id "com.apple.Preferences". You can then get into Guided Access settings and can turn it off.
-John

ybertsos
New Contributor

@Canniff This worked perfectly thanks for the workaround!

Andrew_McCaskil
Contributor

@Canniff I also tried the other step everyone else stated to do but was not successful. This was the only way I found to work around the issue without wiping the device.

jasonhidy
New Contributor

I've had success creating a configuration profile putting the iPad in "Single App Mode" and locking it to Safari. After minute, I'll remove the profile and they are out of guided access.

dhamrick
New Contributor

Policy with Single App Mode worked for me as well. I used to use the Casper Focus work around, but the policy is much simpler.

For iPads in AirPlane mode, as long as USB's are allowed when locked, I have had a lot of success plugging them into a computer with Internet Sharing turned on and then using a hard restart. I have had mixed results with Content Sharing enabled for this.

icarter
New Contributor

Another way I accidentally discovered is to let the battery run down. As soon as you plug it back in to charge and it comes up you are able to go to setting to disable it. lol I wouldn't recommend sitting around and waiting but it did work lol. The easiest way I have figured out is the lost mode method.

ckotas
New Contributor II

Made configuration Profile, Single Sign on App I picked google. Once it switched I took it out. This made everything accessible again.

Lost Mode didn't work because it just went right back into having to put a Guided access Password. Which I didn't have. Clear passcode didn't work either. I didn't want to wipe it so the best was Single Sign on app. I am sure I could have used any app I just chose google.

user-dQZkAsOSkV
New Contributor

Single App Mode Configuration Profile enabling/disabling worked for me. Thanks