MDM unable to push Profile to MOJAVE 10.14.0

New Contributor III

Setup: MAC MINI 2014, fresh Install 10.14 MOJAVE (HD cleaned and reformatted).
internet access founctional run recon remotely, enroll successful ENABLE manually remote access and ARD for all users (only admins on this test )
Computer group updated/and actives in JSS.
run SUDO JAMF manage command to activate.
accepted MDM management. (profile Accepted show verified and Certificate present and trusted in keychain)
Self service installed.
Policy and self service install work perfectly. Able to deploy any script or apps with no issues.
Rebooted 4 time policy hooks enforced login and logout.

Everything works excepted Profiles only the MDM Profile is available.
Any help???


New Contributor

I had and continue to have this exact problem. For some reason sudo jamf mdm -UserLevelMdm command worked before, but on the more recent hardware I just get mdm already enabled or not available

New Contributor III

i solved it by removing Jamf. rebooting and making sure i had access to the internet for the config profile to come down.
then i enroll the computer again with the //your server/enroll page.

New Contributor

I have an same issue, Any workaround to fix this?