Minor issue with 10.1.1 and configurations window through browser

Contributor II

Just confirmed this isn't working. Worked fine in 10.0.0 but broke in 10.0.1 and 10.1.1. Login to the JSS via a web browser, click Computers at top left, then Management Settings at bottom left, then Configurations and pull up any configuration. Next, click Packages. The particular configuration I'm editing is called "macOS Sierra bare bones". The Packages window informs me there are 4 Packages. However, none of the checkboxes are checked and if I click to Edit, I can't turn on any checkboxes.03d877ba23c14d91bd6472880f2cce5f

I just informed JAMF via a web chat so they are aware of this as a new product issue. The workaround is to edit configurations with JSSAdmin which works correctly.


Valued Contributor III
Valued Contributor III

I just tried creating a new configuration and I was unable to check any of the boxes either. I replicated in an incognito window though I haven't done a full cache clear yet to verify.

Is this specific to Chrome or is it an issue across all browsers?

Release Candidate Programs Tester

Also doesn't work on Safari, FWIW

New Contributor

I am also having this issue. We have tried all browsers and it does not work. You can tab and hit space bar to check the boxes within the JSS. However, when you click save it wipes the entire configuration to 0 Packages. It does work within JAMF Admin. Hopefully it is resolved soon.

Valued Contributor

As stated, it’s a known PI. Another thread on this: https://www.jamf.com/jamf-nation/discussions/26563/jamf-pro-10-1-1-cannot-add-packages-to-configurations-does-it-work-for-you