Quicktime - Record iPad won't work

davey78
New Contributor

We can't figure out why Quicktime won't allow us to record Jamf managed iPads. The config profile have "Allow screenshots and screen recording" enabled in the restrictions.

I presume it has to do with the our managed iOS devices not able to "trust" the connection to the connected MacOS devices. We keep getting the message that the device managed on the MacOS devices.

What are we missing?

2 REPLIES 2

drew_duggan
New Contributor III

I'm seeing this, too, but it doesn't seem to have anything to do with it being managed. Worked fine with iOS 9 and QuickTime version 10.4 (on Sierra), and then upgraded to iOS 10 on my test device and it no longer works (with an unmanaged device). Looks like a bug on the QuickTime/iOS 10 side...

RicGetter
New Contributor

I can pretty much confirm that it is a management issue at this point. I had an iPad set up with QuickTime to project for a TEDx talk here. It worked perfectly before it was managed and immediately afterward (with the same OS) it no longer appeared in the list of devices I can record. Just to be sure, I tried it with my personal iPhone and, after giving it permission to trust that computer, it worked.

We need to see if there is a profile setting that will allow a managed iOS device to trust another computer.

Ric