Security Configuration Profile Fails


I've created a simple Configuration Profile on Casper Suite 9.2 and it's failing with an error:

The 'FileVault' payload could not be installed. User authentication failed.

The policy I created is a Computer Level - Security & Privacy payload with Require password after sleep or screen saver begins checked. All other options are default.

I've scoped this to my 10.9 systems and it is failing on every one with the same error. Other configuration profiles to those systems work as expected.

Can any replicate or solve this one?


New Contributor

I'm having the same issue. I edited the security profile (which was upgraded from Casper 8) and then this happened. I need to get it fixed quick though!

New Contributor III

Also getting this error when installing Configuration profile. Not even using any of the Filevault settings. Trying to install the profile to a 10.9 MacBook Pro.

New Contributor II

Yes i have this as well with 9.2..

Also Login Window Profile, Removes Shutdown and Reboot on Apple menu.


@tijones][/url I'm seeing that too on a few clients.

Oh yeah, and I have word from my account manager that support is aware of this issue and is working on a resolution.

New Contributor III

I too am having this problem.


We have this problem too.

New Contributor II

Still exists in 9.21 The 'FileVault' payload could not be installed. User authentication failed.

New Contributor

Also seeing this issue.

New Contributor III

Also seeing this Issue on a new Macbook pro 15".
This is a showstopper if you just want a " Require password after sleep or screen saver begins"

New Contributor II


Yea I logged an fault with this Require Password after sleep on 10.9 with the login window profile, They did fix the missing Shutdown and Reboot in the last update the new one is.


I just pushed MCX to get these new devices in,

The reason seems to be that casper seems to put this in the profile ....even if it is specified to force it to require password <key>askForPassword</key><false/>

oh and the OG issue with filevault is still around in 9.21 and has tracking number D-005709


Can I see the Status of that Ticket anywhere?

I tried to skip the usage of MCX since the guy who gave the JumpStart at our Office said MCX will be removed within 10.9 or 10.10.


Any fix for this?

Valued Contributor III

I love Casper to death, but I highly recommend skipping it when it comes to Configuration Profiles. I create them myself in Server's Profile Manager, modify them by hand to rename the Payload Identifiers, then install them with a simple package/postflight script.

I rely on profiles too much to let a third party get in the middle of it when I can do it all manually without that much effort.

Valued Contributor

what alex said. the casper suite gives you many very reliable ways to get those profiles to your managed machines. why complicate things with APNS when you don't need to?

New Contributor

Any movement on this issue. 9.21 and still having this issue.