Update or wait...?

easyedc
Valued Contributor II

Stop me if you've heard this one before, but I need to get 10.12 support out in the wild, but I've read/heard to wait for 9.97 due to issues with 9.96. We're not in a clustered environment, which I heard was one issue. Oh, and this will also probably be done as a migration to a new server at the same time.

There seems to be a number of people with problems, but are they crippling or just annoying. Having to restart tomcat/mysql on a multi-times per week may be one.

7 REPLIES 7

cbrewer
Valued Contributor II

Talk to your TAM, but if you're not clustered and don't use patch management you have a chance of being fine. If you wait for 9.97, there's no guarantee there either. Until a release has been out for 2-3 weeks it's hard to know what you might run into.

easyedc
Valued Contributor II

Interestingly, our TAM suggested we may want to wait.

strider_knh
Contributor II

The question is if you are going to be able to trust the 9.97 release. Out TAM said that they trusted the 9.96 release and you see how that turned out.

This is not complaining about the TAMs, they work hard and ours has been VERY helpful to us. I just have not trusted any of their releases in almost a year since they all seem to break something. I fear for Jamf Pro as well.

easyedc
Valued Contributor II

I completely agree with you @strider.knh and I also remember this time what? a year+ ago? I rode the release-rollercoaster trying to fix problems only to discover new ones. It fits the need at this time, which is 10.12 management. And if we discover issues, we'll at least hopefully see them going into the lull that is holiday season.

mhasman
Valued Contributor

Do not wait for 9.97. Next one will be 9.98 🙂

Look
Valued Contributor III

The issues with 9.96 Casper Admin was a deal breaker for us at this moment as we are right in the middle of creating configurations for next year, hence we are holding until at least 9.97 as much as I would love to able to use less than / greater than on my version numbers!

shane_young
New Contributor

I highly recommend waiting until at least 9.97. 9.96 has been very troublesome for us.