MBS Xojo Plugins Popup

Goose02
New Contributor II

I am getting the following message when Running 10.6.2 on macOS Mojave Beta (18A314k)

MBS Xojo Plugins
This serial number is too old for this plugin version. Please update your license key. (None: Registration, Version 18.0 from Jan 22 2018, Process ID: 97599)

Separate Popup, same branding:

This application uses unregistered plugins from Monkeybread Software. Please inform the developer of this application that they need to purchase a license from Monkeybread Software to remove this message. Thank you. (Util: Process, Version 18.0 from Jan 20 2018, Process ID: 97599)

And then I get a JAMF Remote branded dialog box of

A Critcal Error has occured (-14999)

21 REPLIES 21

andy_granger
New Contributor III

The same is happening to me, too, on High Sierra 10.13.6 (17G2208).

I've seen the identical errors from Jamf Remote and Jamf Admin, respectively.

1e3bb68534764d07a016c30669e3cf6f
6bc144e61aa34375b223ced1fc22c094

npynenberg
New Contributor III

Same here. Kinda of a day wrecker for me. This was on 10.13.6.

stremtan
New Contributor

Same issues for us too. Need to get this fixed Jamf!

bpavlov
Honored Contributor

🤭🤫

Sims_
Contributor

I am seeing the same thing.

stuffelse
New Contributor II

Same thing for me. All three technicians affected, only Remote seems to not work for us. Just opened a support case a minute ago.

EDIT: posted too soon. I believe the three of us are all on 10.13.6, at least I confidently am.

Did someone at Jamf forget to pay the Monkey Bread bill? :)

sggr57a
New Contributor II

We were told to use Jamf Pro Remote 10.6.0 for the time being.

Not applicable

Having the same problem with a client. Trying 10.6.0 to see if that works.

It does.

bpavlov
Honored Contributor

Wouldn't using 10.6.0 when your JSS is on 10.6.2 stop you from using it? I imagine it would tell you there's a version mismatch and tell you to use the appropriate version. The other thing it might do is downgrade/upgrade the jamf binary I think.

stuffelse
New Contributor II

Support said it's a listed product issue: PI-006187: Jamf Remote MBS Xojo Plugins fail on 10.6.2

Aside from remote "Update Inventory" panicking about the binary version discrepancy, using Remote 10.6.0 seems to work.

seb-o2i
New Contributor
New Contributor

Same problem for me...
Using Jamf admin tool version 10.6.0 resolve the issue.
Seems that Jamf dev team missed something when compiling last version of the admin tools.

djdavetrouble
Contributor III

gonna hold off on this release thanks guys.

Raven_D
New Contributor III

Following: Also getting the "MBS Xojo Plugins" error. Running 10.6.2 and OS 10.13.6

rcorbin
Contributor II

I'm looking at upgrading to 10.6.2 and then using the 10.6.0 tools. But this does feel a little odd. It's strange that Jamf hasn't released a new set of the 10.6.2 tools with a fix for this. Seems like something that should be easy to do.

jose_gocobachi
New Contributor II

Same issues too. My solution was to install an older version of Jamf Remote 10.4.2. The rest of the 10.6.2 suite seems to be stable. No other issues to report.

Raven_D
New Contributor III

I raised a ticket with JAMF about it. They are aware and working on a fix for the issue and recommended using the above solution if you have 10.6.2 installed use the 10.6.0 tools.

luke_reagor
Contributor II

This is still a problem. Got it today after upgrading jamf to 10.6.2.

cornwella
New Contributor III

Same here, 10.13.6 with Jamf Pro 10.6.2. Using 10.6.0 works.

Kmartin
New Contributor III

Jamf Pro 10.7 fixed the issue for me.

roiegat
Contributor II

Anyone find get a fix yet for JAMF Pro 10.6.2?

rcarey
New Contributor III

I'm still on 10.6.2, but just using the 10.7 Remote. Working normally for me. Everything else seems to work normally on 10.6.2.