Need macOS 10.15 before upgrade.

typtran1
New Contributor

Anyone else getting message about needing macOS version 10.15 required before updated to 10.15.1?

Apple support site only has the update for 10.15.1

1 REPLY 1

Hugonaut
Valued Contributor

You can download the 10.15.1 installer directly https://apps.apple.com/sg/app/macos-catalina/id1466841314?mt=12

________________
Looking for a Jamf Managed Service Provider? Look no further than Rocketman