Lost Mode, no Wi-Fi, Ethernet doesn't connect

Contributor III

Hi everyone,


Once again, we find ourselves having to restore two student iPads because the Ethernet connection isn’t working when in Lost Mode. Two students lost their iPads, so we located them by triggering Lost Mode on both devices. They were brought in, and as they didn’t have Wi-Fi connectivity, I connected them to our Ethernet hub solution in order for them to receive the disable Lost Mode command; however, the iPads didn’t seem to be able to establish any connection via its Lightning ports, not to the Ethernet hub, neither to the Apple Configurator hub (displayed on the photo attached). I connected a test iPad that was unlocked and functioning normally, to the Ethernet hub, and that one worked instantly. So there is something in iOS or its Lost Mode that’s preventing it to connect to external devices. I know about the restricted USB access, and these two devices have it off, as we turned that off as soon as we learned about it; so it's not that.

How can we make this work, so that we don’t have to put these devices in DFU/restore mode and lose all student’s data, any ideas?


Valued Contributor

Double check which configuration profiles are scoped to these two i-pads. It sounds like USB restricted mode. I saw one sneak through on a new profile that defaulted to restricted mode.

Barring that, I'd just boot to recovery mode and wipe them. I see this once in a while on iPads with VPNs, but since you were able to do the lost mode I don't think that's it.

Last guess would be its on a SSID that isn't available where you're attempting the lost command removal. If you put it on, you should be able to take it off in the same room (in theory)

Valued Contributor

We still see this every so often. We usually clear the passcode before putting it into Lost Mode which seems to help.

It's hit and miss whether or not the lightning Ethernet connection works even though our Config profile is set to allow (not ticked) unauthorised usb connections. I find it works more often then not to be honest. Sometimes connecting the iPad to an iMac with internet sharing enabled has worked also.

New Contributor III

Just ran into this yesterday , solved without wiping by putting into DFU mode w/ Apple Configurator and selecting "Actions>Advanced>Revive Device" . It will look like it is wiping but its just reinstalling the iOS, after all is done it will ask for the passcode, then I was able to connect to ethernet and the disable lost mode command went through.

Contributor III

holy crap @johnstone - that worked! but mine went a bit differently.,,i wanted to test this out so i grabbed one that it wouldn't be the end of the world if we ended up having to wipe. put a passcode on it, put it in lost mode, did a hard reset so it would drop WiFi. followed the above instructions, but i got this error in configurator 2: "iOS cannot be restore on this iPad. gave up waiting for device to transition from RestoreOS state to BootedOS state. [com.apple.MobileDevice.MobileRestore - oxFA5 (4005)}." the only option that showed up was stop. i was disheartened, but i clicked on stop; then i was asked for the passcode on the iPad, so i entered it. then the process seemed to continue, and after awhile i saw that the iPad was back in lost mode and the WiFi was back on! i unplugged it and pushed out a disable lost mode command, and it. went. through. so i didn't even have to use the ethernet adapter or the camera kit. this was great, thanks for sharing!

New Contributor III

Yeah to be honest I believe the school (each one in the district has different configs) i did this at did not allow usb connections so wifi was likely the case.

Glad it worked!

New Contributor

I don't know how well the ethernet hub solution works but if you have a Mac you don't need one. I usually just connect up to my Mac with a lightning cable and System Preferences<Sharing<Internet Sharing and just share my network connection with the device.

Just be sure that all USB Devices are selected.

Has saved me time and again from having to do restores.

Contributor III

Tried this, didn't work for us; after putting in the passcode, the iPad looked like its Lost Mode had been turned off, saying that location was sent, and to press the Home button to unlock it, but it didn't work; the iPad won't unlock. So, in the end, had to restore and the student lost their data. I'm getting pretty sick of this, Apple. I informed a senior systems enginner at Apple, and no solution from their end either.1b4bd76692ff406496f666c6aba18b11


is this an apple thing or a JAMF thing? im trialing zuludesk (JAMFSchools) and lost mode works fine on that setup?

But today on JAMF had to put a device into lost mode, collected it from student and went to disable lost mode and we cant no wifi?? so i did the same on my test ipad in zuludesk and i could disable mode?

New Contributor

Thank you johnstone! The Configurator solution work! I too got the "error message" but just let things run through. It took a while as it ran through a "data recovery" phase, but it came back to asking for a passcode. Once that was accepted, I was connected to Wi-Fi and the clear commands came through. Ethernet normally works for us, but only when "USB Accessories" are "Allowed access when locked" is Enabled in the Touch ID and Passcode options. In this case, of course, it wasn't. I suppose Internet Sharing through a Mac would only work if that option is enabled as well since you are still plugging into the Lightning port.

New Contributor III

Never tried the apple configurator way didn't know that was there. However, if you clear the passcode before it goes into lost mode it will work after that.

New Contributor III

I wish Jamf would build in an option to clear passcode when triggering lost mode, similar to how restarting an iPad will prompt whether or not you wish to clear passcode.

Valued Contributor III

@twall Please upvote this FR.

New Contributor II

@johnstone. That worked for me as well. Not as consistent as I would have hoped as I attempted to test and it seemed to work for one iPad but couldn't get the disable Lost mode command to work as other commands did go through. It didn't work on another test device but on the production device I was hoping it worked for did work as you said with no issues. Thanks for the tip! Good to know it works for future reference.

New Contributor III

@alstalent glad it worked! I have been having less luck with this lately.... Cant wait to wipe the whole system and create all new configs and everything :)

New Contributor III

I just tried putting a device into lost mode. With an ethernet dongle it works. I know that sometimes the cheaper ethernet dongles don't always work and the Belkin one is probably one of the most reliable ones. The one I used is a cheap 10 pounds thing I got from eBay but it works well and can deliver reset passcode Jamf command on disabled iPads with USB restrictions.

It looks like this


New Contributor

If you have a  Mac which is connected to the internet you can plug it in and share the internet connection with the iPad over USB,  This does the trick nicely.