Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

NetSUS problem with EnabledSystemIdentifiers

Dear Jamf, i use NETSUS for my netboot installs, but i can't seem to get EnabledSystemIdentifiers models to work properly as all netboot images show up on All models regardless what entries are marked in EnabledSystemIdentifiers and DisabledSystemIde...  View more

  • 14 Views
  • 0 replies
  • 0 kudos

Netsus NFS mount Failed

I have installed the recent Netsus appliance (5.0.1) to VMWare infrastructure but am having issues Netbooting from client.It Kernel Panics and then restarts. The error message on the screen says the following "NFS mount failed: NFS server refused mou...  View more

  • 18 Views
  • 0 replies
  • 0 kudos

Restoring: Best Practices

Hey y'all! So we have been recently restoring 10+ computers every Friday through Internet Recovery/Recovery Mode. This has started to be taxing on our network and is pretty hands-on. How do you handle erase and installs? What is the best practice for...  View more

  • 74 Views
  • 7 replies
  • 1 kudos

Mojave Netrestore

Has anyone been able to create a Netrestore using 10.14? I know imaging is going away but apple has a guide out saying how to create a 10.14 Netrestore. If imaging is dead shouldn't that article say so? I was just wondering if anyone has been able to...  View more

  • 21 Views
  • 1 replies
  • 1 kudos

Installing NetSUS for Mojave

Hello Everyone, I am trying to install the NetSUS. I was going over the documentation and it says "Initiate the installer by executing a command similar to the following: sudo /path/to/NetSUSLPInstaller.run" But it simply does not work. I am probably...  View more

  • 13 Views
  • 0 replies
  • 0 kudos

Yes, I know Netbooting/Imaging is dead....

That being said, is anyone aware of any tips or tricks for automation of Mojave? I am in charge of all hardware for a large corporation and Internet Recovery or Install disks take too long for the install of the OS. Any help would be appreciated. Tha...  View more

  • 47 Views
  • 5 replies
  • 2 kudos

How are you Re-Deploying & Provisioning your T2 Macs?

Hello, My DEP Provisioning workflow is predicated upon an OEM Apple Image as if it were right out of the box. Currently we internet recovery the T2 Mac back to an OEM Apple Image, at first boot DEP hits and it's back enrolled to our system, first scr...  View more

  • 37 Views
  • 4 replies
  • 0 kudos

Netboot Using Mojave and Server 6.7.1

I'm not looking for anything crazy at this point. For 10.12 i was using DeployStudio to reinstall the OS in about 5 minutes. Now, if i can just setup a NetBoot of Mojave I would be happy. I know it was removed in the newest version of macOS Server, b...  View more

  • 99 Views
  • 13 replies
  • 1 kudos

NetBoot (Jamf vs Quest KACE)

Our NetSUS won't boot across subnets, but our QUEST KACE 2000 does. Both appliances are on the same subnet. I've tried to convince our network admins to move our JSS VM to another subnet to prevent any conflicts, but they believe KACE has some config...  View more

  • 24 Views
  • 1 replies
  • 0 kudos

Netboot Process

Hey folks. Another query... So the system I have taken over here has three Jamf NetSUS 4.1.0 servers set up purely to handle Netboot, configured for different VLANs on different sites. All has been working well, but last week one of them suddenly sto...  View more

  • 21 Views
  • 3 replies
  • 0 kudos

10.13.4 Netboot w/ automator

Trying to build a netboot image w/ automator for OS server netboot. created an imaging using autodmg and creatusrpkg and createusrpkg doesn't seem to generate the user in the autodmg image once it's complete (nothing but public in the Users folder). ...  View more

  • 37 Views
  • 3 replies
  • 0 kudos

NetSUS 4.2.1 NetBoot Image Upload

Hi, I have installed the NetSUS appliance, all is going well, updates are downloading, etc. The only problem I have is that I'm unable to upload NetBoot images, when i press the button on the webpage nothing happens (Google Chrome) when I tried press...  View more

  • 32 Views
  • 2 replies
  • 0 kudos

Unable to Create Invitation

I'm getting the fun "unable to create invitation" message. I checked my permissions and they are all checked. I've never had an issue with this before. Originally this was happening with JSS 10.3.1 and Casper imaging 9.100. I upgraded the netboot to ...  View more

  • 101 Views
  • 14 replies
  • 0 kudos

JP10 - Netboot imaging slow

Since upgrading to JP 10, I've noticed the netbook imaging is extremely slow. under 9.101 I'd have a machine net booted and reimaged within an hour. I changed from casper imaging.app to jamf imaging.app and now it's been "installing" the OS package f...  View more

  • 26 Views
  • 2 replies
  • 0 kudos

Kernel Panic on NetBoot w OS 10.13, DS1.7.8

Hi all, Has anyone else seen this issue? I have just created a new .nbi on a MacBook Pro running OS 10.13.1. My OSX server is also running 10.13.1 with DS 1.7.8. I see the netboot from my client MacBook, and select it to netboot. It will load for abo...  View more

  • 22 Views
  • 1 replies
  • 0 kudos

Kernel Panic with Sierra

Hello, everytime I try to boot from an Image on a Mid '14 MacBook Pro I get following error: imageboot_mount_image: di_root_image failed: 110 ... I already deleted everything and setup a fresh install of the server (Mac Mini Late '14) with recent upd...  View more

  • 20 Views
  • 0 replies
  • 0 kudos

Netboot Slowness

I have a dedicated macmini that is responsible for our netboot functions, booting to a image I created using AutoCasperNBI (I am using the modified rc.netboot). I noticed when I began booting 12 machines to this server, it was relatively quick, machi...  View more

  • 34 Views
  • 3 replies
  • 0 kudos

Netboot not booting

Hi, We have a VLAN where we deploy images to windows clients with WDS/PXE.In that same VLAN we have configured a Apple Server with the NetInstall service enabled and configured. We have tested the Apple Server on dumb switch and the Apple server also...  View more

  • 40 Views
  • 5 replies
  • 0 kudos

Netboot Setup on Linux Server

Hello All, I hope this post found you all well and healthy.We moved from Apple Server to Linux hosted servers for our Apple infrastructure and I am trying to setup Netboot on the Linux server but I can't found any document that mentions steps by step...  View more

  • 27 Views
  • 2 replies
  • 0 kudos

Reboot to Netboot - ARD Not working

Does anyone have any tips how I can mass reboot machines remotely to image them? Since SIP was enabled in 10.11 it's put a damper on our imaging process, we then started to use ARD, but it's been giving us nothing but headaches, constant "Authenticat...  View more

  • 23 Views
  • 3 replies
  • 0 kudos
Labels