Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 10.41.0 Beta 2 now available!

Hey Jamf Nation!We've just released Jamf Pro 10.41.0 Beta 2. This is our compatibility release with the new operating systems coming from Apple this fall. There are a number of updated or new keys, a GSX Update, and updates to the Azure AD migration ...  View more

  • 308 Views
  • 0 replies
  • 2 kudos

Jamf Pro 10.40.1 Now Available

Hello Jamf Nation, Today we are releasing Jamf Pro 10.40.1. To learn more about this release and the product issues it addresses, please read the Jamf Pro 10.40.1 release notes here. Cloud Upgrade Schedule Your Jamf Pro server, including any free san...  View more

  • 821 Views
  • 1 replies
  • 1 kudos

Self Service - No software available when user logs in

OS 10.15.7 (Issue moves to other OS versions) Symptom: User logs in to self service and none of his software is available.The issue will travel to other computers. (had him log in to Self Service on my system. Same issue.) If I log in to Self Service...  View more

  • 731 Views
  • 3 replies
  • 0 kudos

Self Service Crashing

Self Service has been crashing for us ever since we updated to version 10.30.1. Seems to be whenever you go into or mouse over a column in the Browse section. If you click Home as soon as you log in, it stays running and continues to work. Just insta...  View more

  • 3547 Views
  • 8 replies
  • 1 kudos

Self-Service Internal Browser Outdated

Starting to reference some Google Docs as bookmarks in Self-Service. However, Google complains that "The version of the browser you are using is no longer supported. Please upgrade to a supported browser." How often does the codebase get updated for ...  View more

  • 844 Views
  • 4 replies
  • 0 kudos

Timer for Policies in self service

We have policy with scripts for temporary admin access for 120 mins, we scope them to the requested user's self service. We used to remove the target in the policy EOD everyday. Can we automate this policy to remove the target machines after 24 hrs o...  View more

  • 569 Views
  • 1 replies
  • 0 kudos

Detect if policy was run through Self Service or not

I'm working on a script that is initiated through Self Service and Startup (ongoing). I want the script to know whether it was initiated from Self Service or if it just ran because of a restart. Right now I have the script detecting whether Self Serv...  View more

  • 1462 Views
  • 6 replies
  • 0 kudos

Application Installation Choice

Most of our employees are working from home with varying internet connection speeds. There are applications that are required and there are applications that are optional. Is there a way to give users a choice of those optional applications with a ni...  View more

  • 755 Views
  • 2 replies
  • 0 kudos

Patch policy fails to download: -1001

I'm trying to run a patch policy to install a security update available in self service to a group of machines but all machines are coming back with the same errors in the logs: Checking for patch ID 17Executing Patch Policy macOS Mojave Error: Packa...  View more

  • 753 Views
  • 1 replies
  • 1 kudos

Script using credentials fails via Self Service

I have a script to uninstall Zscaler that I want to run before upgrading an OS. When I run the script locally or via any policy not triggered by Self Service, it works. Even if I have a Self Service policy call a separate policy via a custom trigger....  View more

  • 337 Views
  • 0 replies
  • 0 kudos

Jamf Self Service Not Updating

We have 101 devices and I just verified with a smart group that 17 of them have outdated versions of self service including my daily driver which is stuck at 10.14. I can't seem to find a way to update these and was wondering if this is normal?  View more

  • 783 Views
  • 1 replies
  • 0 kudos

Xcode 12 not installing via self service

I have Xcode 12 as a VPP app assigned via Apple School Manager to our Jamf Pro server Just rebuilt a machine and tried installing Xcode and it looks to install but finishes way too quickly and doesn't install. No message of a failure and nothing in t...  View more

  • 3079 Views
  • 8 replies
  • 5 kudos

Self Service 0.27.0 issue

Hey everyone, After updating our Jamf Pro instance to 10.27, self-service started to return the error "item failed" whenever I run any policy from it, so for example if I install Chrome from self-service, it gets downloaded and installed successfully...  View more

  • 3006 Views
  • 12 replies
  • 1 kudos

IBM Aspera Connect

Does anyone else deploy this out to their users?If so, could you tell me your method. Composer does the job, but it could be cleaner.  View more

  • 603 Views
  • 3 replies
  • 0 kudos

Installing Apple Configurator 2 VPP

I'm having issues with installing Apple Configurator 2 in Self Service. I've "bought" the app via VPP. When I (or anyone else in our organization) click on the Self Service policy it fails and opens the App Store object for AC2. All other apps via VP...  View more

  • 590 Views
  • 1 replies
  • 0 kudos

Webex Teams Package for Self Service

Hey Everyone, I am battling with Webex teams simply trying to get it to deploy via self service. No matter what I try it just doesn't go despite reporting installed in the logs. I have tried uploading it via Jamf Admin as is in dmg form and attempted...  View more

  • 1179 Views
  • 5 replies
  • 0 kudos

O365 In Self Service

Hi, I'm new to JAMF and wondered if any of this talent pool could point me in the right direction with fixing my problem. I would my user to be able to download Office 365 apps from Self-Service. As of right now, the apps show up in self-service but ...  View more

  • 1906 Views
  • 8 replies
  • 0 kudos
Labels