Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Add institutional domain to Apple Business Manager

Hi, that's my first discussion right now and I hope this will find peoples interest, too. Right now, our scenario would look like this. We have employees which are working with instituional emails as their appleID already. This institiutional domain ...  View more

  • 41 Views
  • 1 replies
  • 0 kudos

VPP Invite Managed Apple IDs Cant get ebook to push

Just got my first request for an ebook in the 10 years I've been using Jamf. Of course assumed it worked like normal Apps, but why would anything be that consistent or easy right? I understand we have to send an invite to the user which I have, howev...  View more

  • 56 Views
  • 1 replies
  • 1 kudos

Zoom Room Controller App Connection Issue

Looking for anyone with guidance on how to resolve this weird issue I am auto deploying the Zoom Room Controller app from JAMF via VPP to our Zoom Room iPads, and for the most part the app will auto install, I am able to open and login and get to our...  View more

  • 23 Views
  • 0 replies
  • 1 kudos

Securly and Big Sur

I just wanted to put up this PSA for folks who use Securly for filtering web traffic. I found last week that my Big Sur machines were no longer able to install VPP apps. We would get a strange "Bag Load Failed" error in the JSS logs. Once I removed t...  View more

  • 200 Views
  • 15 replies
  • 3 kudos

Xcode 12 not installing via self service

I have Xcode 12 as a VPP app assigned via Apple School Manager to our Jamf Pro server Just rebuilt a machine and tried installing Xcode and it looks to install but finishes way too quickly and doesn't install. No message of a failure and nothing in t...  View more

  • 103 Views
  • 6 replies
  • 5 kudos

Installing Apple Configurator 2 VPP

I'm having issues with installing Apple Configurator 2 in Self Service. I've "bought" the app via VPP. When I (or anyone else in our organization) click on the Self Service policy it fails and opens the App Store object for AC2. All other apps via VP...  View more

  • 24 Views
  • 0 replies
  • 0 kudos

App Configuration - Force Changes

I have an VPP App with some XML App Configuration. I need to make changes to the App Config. Any idea on how to get these changes forced out on devices? It appears that App Config is sent before install.  View more

  • 49 Views
  • 2 replies
  • 0 kudos

App no longer available for deployment

Good morning, Yesterday I noticed that a new iPad that was issued did not download a custom app. When we looked in JAMF under Mobile Device Apps and went to the app, there was a warning message that said, "This app was removed from tthe App Store. It...  View more

  • 43 Views
  • 3 replies
  • 0 kudos

O365 In Self Service

Hi, I'm new to JAMF and wondered if any of this talent pool could point me in the right direction with fixing my problem. I would my user to be able to download Office 365 apps from Self-Service. As of right now, the apps show up in self-service but ...  View more

  • 74 Views
  • 8 replies
  • 0 kudos

VPP In-Use showing 0s

I just moved from a legacy VPP account to ABM and uploaded the new token from ABM but now "In-Use" numbers are showing zero. The scope is fine, it doesn't seem like it's uninstall apps from devices. Anyone out there had this issue?  View more

  • 45 Views
  • 2 replies
  • 0 kudos

Deploying VPP apps on ios - Scope loop ?

Hello, I recently set up the whole VPP provisioning stuff so we can finally deploy apps without using the users' iCloud account. So far I deployed 2 apps on about 10 iPhones, but one of the apps on some phones keeps installing and uninstalling : As e...  View more

  • 23 Views
  • 0 replies
  • 0 kudos

Moving Office365 install from VPP to Policy

Hi, So we have several MacBooks that have the Office365 suite deployed via VPP (app store) which we wish to move to a policy based deployment (as we want to use patch management to update rather than the app store). So my question is if I add these m...  View more

  • 20 Views
  • 0 replies
  • 1 kudos

Scoping VPP MAS Apps (iWork, GB, iMovie)

Hi All, We're in the process of trying to "fix" all our machines that have either computer shipped MAS apps, or user installed versions. But we're having a hard time thinking of a good way to scope them. Scoping them to all computers results in any m...  View more

  • 28 Views
  • 1 replies
  • 0 kudos

Mac App Store apps prompting Admin credentials

Hey all, we've recently run into an issue where apps that have previously been installed either through the Mac App Store, then removed from our JAMF MAS apps are now prompting users for admin credentials in order to updat (See image). As you can ima...  View more

  • 93 Views
  • 6 replies
  • 0 kudos

iOS and iPadOS Apps for VPP on M1 Mac Clients

For anyone who are already using M1 Macs, you may have already notice you can install and run iOS and iPadOS apps from the App Store but in Jamf, it currently doesn't allow visibility of iOS and iPadOS apps on VPP to M1 Mac clients. I created a featu...  View more

  • 32 Views
  • 0 replies
  • 2 kudos

Garageband 10.3.5

Since we are not moving to Big Sur anytime soon, I wanted to keep pushing the older version of Garageband 10.3.5. Trying to find a way to push this with VPP instead of the newest version but not having much success. Since the release of 10.4.1 VPP wa...  View more

  • 182 Views
  • 13 replies
  • 0 kudos

Pending - Application is not available to install

We use VPP-managed device-based app assignments for our iPads. Starting about 3-4 days ago, suddenly all our app installs have become stuck at "Pending - Application is not available to install". The strange thing is, this is only happening on newer ...  View more

  • 555 Views
  • 92 replies
  • 8 kudos

App Store apps not autopopulating in JSS

Recently purchased a bunch of apps via ASM, and a about 30 of them populated in JSS automatically, but then they just stopped and haven't populated. Running 10.22. Any way to kick this and get it going again? Would rather not create them individually...  View more

  • 17 Views
  • 0 replies
  • 0 kudos

Issue with Volume Purchasing

I have no idea how long thing has been an issue since we having changed the apps on our iPads for almost a year at this point. The tech that manages the iPads needed to add an app to some iPads and all of our licenses under content were 0 out of 0. I...  View more

  • 25 Views
  • 1 replies
  • 0 kudos

Issue with Updating VPP App on Mac's

Hello, We've been having an issue updating VPP apps for several months. For example, Slack is showing an update in the apps store but when the user tries updating they get an error message. Attached to the post. This is happening all computers that h...  View more

  • 21 Views
  • 0 replies
  • 0 kudos

Apple Business Manager + universal purchase Apps

I have a APP under universal purchase option, supporting both iOS and macOS platforms. But I am not able to deploy it via JAMF on macOS as: Apple App Store shows it as all platformsApple Business Manager shows it as macOS - NOT iOSJamf shows it as iO...  View more

  • 47 Views
  • 4 replies
  • 0 kudos

Updating 1password{7}

What is the best way to keep 1password updated with Jamf? The word is that even updating via an App Store Apps 'policy' it must be quit locally (by the user) in order to update.  View more

  • 21 Views
  • 0 replies
  • 1 kudos

Apple Business Manager + universal purchase Apps

I have a APP under universal purchase option, supporting both iOS and macOS platforms. Apple App Store shows it as all platformsApple Business Manager shows it as macOS - NOT iOSJamf shows it as iOS - NOT macOS As JAMF is reading it as iOS App, autom...  View more

  • 28 Views
  • 1 replies
  • 0 kudos
Labels